how long to activate?

Discussion in 'iPhone' started by Majakat, Jun 24, 2010.

  1. Majakat macrumors member

    Joined:
    Jun 18, 2009
    #1
    I am waiting on activation - how long has it been taking? Only been about 30 minutes, but I am impatient!
     
  2. johnparjr macrumors 6502a

    johnparjr

    Joined:
    May 10, 2005
    Location:
    Earth
  3. me2000 macrumors 6502

    Joined:
    Sep 17, 2008
    #3
    What if that doesn't work?
     
  4. iMerlin macrumors 6502a

    iMerlin

    Joined:
    May 13, 2008
    #4
    Same question, have rebooted and still waiting for activation. Do I need to pull the SIM out of my 3Gs?
     
  5. Matthew Yohe macrumors 68020

    Joined:
    Oct 12, 2006
    #5
    No
     
  6. Guitar7272 macrumors member

    Joined:
    Jul 24, 2008
    #6
    Mine activated almost instantly - all I had to do was activate it through AT&Ts premier website following the instructions sent in my confirmation email and power cycle the phone.
     
  7. Majakat thread starter macrumors member

    Joined:
    Jun 18, 2009
  8. alana22 macrumors regular

    Joined:
    Apr 12, 2007
    Location:
    Seattle
    #8
    I'm still waiting. The guy at the Apple Store said it could take up to 5-6 hours... my old phone still works in the meantime. He said I'd get a message that pops up on my iphone when it's activated.
     
  9. alana22 macrumors regular

    Joined:
    Apr 12, 2007
    Location:
    Seattle
    #9
    ah! Just turned phone off then back on, activated! Time to play!
     
  10. jason221 macrumors 6502

    Joined:
    Jun 26, 2009
    #10
    I got my phone at about 4 PM. Still waiting for activation at 5:30!
     
  11. paulie6978 macrumors 6502a

    paulie6978

    Joined:
    Jun 16, 2010
    Location:
    Philadelphia, PA
    #11
    mine was instantaneous.... i did it online.. i even got a text while i was doing it lol
     
  12. vansouza macrumors 68000

    vansouza

    Joined:
    Mar 28, 2006
    Location:
    West Plains, MO USA Earth
    #12
    about 3 min.
     
  13. Matthew Yohe macrumors 68020

    Joined:
    Oct 12, 2006
    #13
    reboot
     
  14. mysticbluebmw macrumors regular

    Joined:
    Jun 11, 2009
  15. me2000 macrumors 6502

    Joined:
    Sep 17, 2008
    #15
    I had to reboot a few times.. Finally worked.

    Love my iPhone... perfect screen and bars don't diminish when touching bottom left.
     
  16. Dr Kevorkian94 macrumors 68020

    Joined:
    Jun 9, 2009
    Location:
    SI, NY
  17. Groovetopia macrumors newbie

    Joined:
    Nov 29, 2008
    #17
    I did mine yesterday but it took only about 5 minutes.
     
  18. Hankster macrumors 68020

    Hankster

    Joined:
    Jan 30, 2008
    Location:
    Washington DC
    #18
    My iPhone 4 activated within 30 seconds. They did it at the store and it literally took less than a minute.
     
  19. melterx12 macrumors 6502a

    Joined:
    Jun 22, 2010
    #19
    I got my phone > connected to Itunes which turned it on > got popup as soon as I saw the lockscreen > Activation complete.
     
  20. iPhonedHome macrumors 6502

    Joined:
    Jun 10, 2008
    Location:
    Dallas
    #20
    Once I turned my 3GS off, Boom goes the Dynamite! Instantly registered the iP4
     
  21. Hrdluck13 macrumors member

    Joined:
    Oct 16, 2009
    #21
    My phone activated but three hours later says "no service" WTF..
     
  22. RabidBear macrumors member

    RabidBear

    Joined:
    Jan 19, 2006
    Location:
    San Diego CA
    #22
    I had two phones in the San Diego area. They each took about an hour with multiple reboots. At one point the new phones and the old ones were activated. Once we powered down the old phones and powered them up, they didn't find service. So as of now all is well.
     
  23. WHM macrumors regular

    Joined:
    Feb 5, 2008
    Location:
    South
  24. iMerlin macrumors 6502a

    iMerlin

    Joined:
    May 13, 2008
    #24
    I ended up doing a restore and upon completion it was activated. I did like 2 or 3 reboots first to make sure.
     
  25. wessellk macrumors newbie

    Joined:
    Jun 21, 2010
    #25
    It didn't work online. Had to call ATT, then it worked fine. Took maybe 10 minutes...
     

Share This Page