How NOT to launch iPhoto?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by christarry, Jul 2, 2007.

  1. christarry macrumors newbie

    Joined:
    Jan 6, 2004
    #1
    Can anyone tell me how I stop having iPhoto launch when I plug in my iPhone? I just want to plug it in and choose when I want to download the photo's off my phone into iPhoto. Can't find that functionality anywhere in iPhoto or the phone.

    Thanks,
    Chris
     
  2. chrissurra macrumors member

    Joined:
    Feb 9, 2005
    #2
    Did you uncheck the box on the photos tab to automatically update photos?
     
  3. christarry thread starter macrumors newbie

    Joined:
    Jan 6, 2004
  4. chrissurra macrumors member

    Joined:
    Feb 9, 2005
    #4
    On itunes the top tabs click on photos, then on that tab uncheck the box to auto update photos.
     
  5. christarry thread starter macrumors newbie

    Joined:
    Jan 6, 2004
    #5
    There is no such box in the iPhone/iTunes photo tab. Just a "sync photo's from: iPhoto" button which doesn't stop iPhoto from opening even when it's un-checked. It seems that if you have photo's taken on your iPhone there is no way to have it stop from opening iPhoto when putting the phone in the dock.. Very annoying.. Even when you un-check the "automatically sync phone when it's connected" box in the summary tab it still opens iPhoto...

    Weird, maybe a bug?
     
  6. jimbot macrumors member

    Joined:
    May 3, 2007
    #6
    i think it's an iPhoto thing. when iPhoto detects a camera it automatically opens, yes it's annoying. i'm at work now (iPhoto 4), can you check the prefs panel and see if you can stop it from opening when attaching a camera?
     
  7. confirmed macrumors regular

    confirmed

    Joined:
    Dec 30, 2001
    Location:
    New York, NY
    #7
    no, not a bug... just a bit of an annoyance. it's os x's system preference to open iPhoto when a camera is plugged in. unfortunately you can't choose what to open or not open for a specific camera.

    that said, to turn this off for all cameras, open Image Capture, and go into it's preferences. there's a drop down box for what you want done when a camera is connected.
     
  8. rayward macrumors 65816

    Joined:
    Mar 13, 2007
    Location:
    Houston, TX
    #8
    You need to have the latest version of Tiger (10.4.10, I believe). That has fixed that issue on the two Macs that I have seen where the problem arose. In fact, both times, the update to iTunes would not install fully unless the Tiger update was performed.
     
  9. christarry thread starter macrumors newbie

    Joined:
    Jan 6, 2004
    #9
    That was it! Thanks!

    CT:)
     
  10. footOdorProblem macrumors newbie

    Joined:
    Jul 3, 2007
    #10
    Thank you. That was getting very annoying very quickly.

    The iPhone is different because I want to charge it on the stand. If I used my "real" digital camera as much as the phone and also charged it on the Mac, it would have the same problem.

    Apple should have saw this coming in usability testing and provided an option to exclude the iPhone but let other cameras continue to do their thing when connected.
     

Share This Page