How so i dismiss notifications taht drop down from the top?

Discussion in 'iOS 10' started by Bottomsup, Sep 16, 2016.

  1. Bottomsup macrumors regular

    Joined:
    May 10, 2011
    #1
    i used to swipe up. i can't seem to get rid of them now.
     
  2. kisforstrikeout macrumors newbie

    kisforstrikeout

    Joined:
    Sep 16, 2016
    Location:
    Los Angeles
  3. Act3 macrumors 65816

    Joined:
    Sep 26, 2014
    Location:
    USA
    #3
    yea they can be annoying when in middle of doing something, they seem to take longer to go away on their own
     
  4. chatbr macrumors member

    Joined:
    Sep 5, 2015
    #4
    Swipe up seems to be working for me. iPhone 6.
     
  5. CheesePuff macrumors 6502

    Joined:
    Sep 3, 2008
    Location:
    Southwest Florida, USA
    #5
    Hmm I've seen this asked elsewhere too, but they work the same for me as they did in 9.3.5, simply slide it up to the top of the screen. 6s Plus. But there must be some kind of bug if its not allowing this for multiple people.
     
  6. MyMacintosh macrumors regular

    Joined:
    Aug 10, 2012
    #6
    Ok, this is kinda hard to explain but you have to swipe up but when you do, it has to first be on the message. Not below it. Like you actually use to be able to swipe under upward to get rid of it, but this one you have to swipe upward still, but starting with your finger on the message first
     
  7. Shirasaki macrumors 603

    Shirasaki

    Joined:
    May 16, 2015
    #7
    Because of this, I now turn off notification banner for all of my apps except one remind me when the train has arrived.
    Ruined my game multiple times back to iOS 9 era and it is indeed annoying.
     
  8. Feenician macrumors 68040

    Feenician

    Joined:
    Jun 13, 2016
  9. 4tune8chance macrumors member

    Joined:
    Dec 6, 2012
    Location:
    Brisbane, Australia
    #9
    Yes how can you stop them in the first place? Get half a dozen emails and they drop down annoyingly one at at a time in the middle of whatever your doing.
    --- Post Merged, Sep 16, 2016 ---
    Does this prevent them compleatly? Can you explain the steps please.
     
  10. Shirasaki macrumors 603

    Shirasaki

    Joined:
    May 16, 2015
    #10
    Sure.
    In "settings", "notifications", you can allow or disallow notifications for individual app. Then, for those apps you wish to have notifications, there is an option called "alert style when unlocked". Choose "none" to prevent the app from sending alerts to your iPhone. Do so for every single app you don't want alerts showing up.
     
  11. 4tune8chance macrumors member

    Joined:
    Dec 6, 2012
    Location:
    Brisbane, Australia
    #11
    Thanks, I didn't realise the 3 little pictures of the phones was a selection you could choose. Think that will solve it, thanks again.
     
  12. Mr.Blacky macrumors regular

    Joined:
    Jul 31, 2016
    Location:
    Austria
    #12
    Swiping up works for me. But maybe there are is an occasional problem with 3D touch enabled devices?
     
  13. haruhiko macrumors 68040

    haruhiko

    Joined:
    Sep 29, 2009
    #13
    From my experience, sometimes I need to swipe down then immediately swipe up to dismiss the notifications.
     
  14. Bottomsup thread starter macrumors regular

    Joined:
    May 10, 2011
    #14
    This!! OP here. This worked
     
  15. Gonky macrumors regular

    Gonky

    Joined:
    Oct 8, 2010
    Location:
    UK
    #15
    You can just press the home button to make them go away but stay in app.
     
  16. rsmith83 macrumors member

    Joined:
    Jun 8, 2009
    #16
    In iOS 9 you could just use the swipe up gesture anywhere near the top of the screen and it would dismiss the notification. Now you actually have to start swiping up with your finger on the actual notification to dismiss it. It took me a while to figure that out.
     

Share This Page