iPhone How stable is Auxo ?

Discussion in 'Jailbreaks and iOS Hacks' started by digzz, Mar 17, 2013.

  1. digzz macrumors newbie

    Joined:
    Mar 17, 2013
    #1
    I've got the latest version and it still crashes and even reboots my iPhone 4s sometimes.

    So ....Does anybody else have these issues ?
     
  2. Godf1st, Mar 17, 2013
    Last edited: Mar 17, 2013

    Godf1st macrumors regular

    Joined:
    Oct 12, 2012
    #2
    I was on the beta with my iphone 5 and not sure if Auxo is the cause but had a bad freeze and then boot into safe mode. I've uninstalled it for the time being to see if it was the cause.

    Just looked at my diagnostics data and it was Auxo.
     
  3. sagar4995 macrumors 6502a

    sagar4995

    Joined:
    Aug 11, 2012
    Location:
    Dubai, UAE
    #3
    no issues with Auxo so far. Have had it for 2 weeks now. all stable.
     
  4. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #4
    There is a lot of internet chatter regarding this tweak.

    Some are having issues and some are not.
     
  5. famoussasjohn macrumors 6502a

    famoussasjohn

    Joined:
    Jul 7, 2010
    #5
    I've had it for over a month, the issue with the memory leak was fixed, the latest one hasn't caused an issue at all for me. No crashes whatsoever. The people having issues need to list their other tweaks, as it's probably not playing nicely with one of the other tweaks because it wouldn't stable for one group and then unstable for another group.
     
  6. Auxo macrumors 6502

    Joined:
    Mar 7, 2013
    Location:
    A³tweaks
    #6
    Are you using the beta build?
    It's causing a slight springboard lag for me. When swiping to page 2 that is.
    You can barely notice it.
     
  7. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #7
    There are several threads already running on this, it appears Auxo is not the most stable tweak, several different issues reported, from safe-mode crashes to interferrence with other tweaks.

    I'm staying away from it, it is a deep integration tweak which is bound to cause compatibility problems on a range of other tweaks, thats also why some have lots of problems and some have none.
     
  8. Auxo macrumors 6502

    Joined:
    Mar 7, 2013
    Location:
    A³tweaks
    #8
    True.
    I hope we'll see some drastic changes in it's structure before it's too late.
     
  9. digzz thread starter macrumors newbie

    Joined:
    Mar 17, 2013
  10. dannyhex macrumors regular

    Joined:
    Sep 16, 2012
    Location:
    NY
    #10
    I have auxo running on top of ayecon the winterboard theme along with lockinfo 5 , zeppelin, covermenot, and a few more, and do not crash . At all. I used to when auxo was first released , but not anymore.
     
  11. linds15 macrumors 6502a

    Joined:
    Oct 16, 2012
    Location:
    Great White North
    #11
    i've had auxo since i jailbroke my 5 (whenever it came out), and haven't had any issues, i do make sure to limit my use of tweaks, and use springtomize as a one tweak to change alot of things free apps can do but add up. i know many prefer not using springtomize and instead use a bunch of 1 off tweaks so many there is some conflict there?
     
  12. macslayer118 macrumors 6502

    Joined:
    Oct 6, 2008
    Location:
    Dallas, TX
    #12
    I love Auxo but since installing a few weeks ago I have had a few freezes/crashes (not positive if Auxo is the reason or not). For me it's worth it to reboot the phone for such an awesome tweak!
     
  13. nanolife macrumors 6502

    nanolife

    Joined:
    Sep 20, 2011
    Location:
    Pasadena
    #13
    Funny how people install a bunch of ***** and blame Auxo for crashing.
    I started to use Auxo since day-1 of Evasi0n and never had a single crash. Before with an iPhone 4S and now with an i5 running Auxo + Zephyr.
     
  14. wargnerm macrumors member

    Joined:
    Mar 3, 2013
    Location:
    Turkey
    #14
    I don't like Auxo. Used it for a day but it didn't cause any problems. Same after uninstalling.
     
  15. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #15
    I just restored and now the beta repo won't work? All it says is size mismatch... Any ideas? My Auxo build is 1.3.4-2.
     
  16. Auxo macrumors 6502

    Joined:
    Mar 7, 2013
    Location:
    A³tweaks
    #16
    Sentry posted this a while back. They've updated their repo now but the same things could happen over again.

     
  17. nanolife macrumors 6502

    nanolife

    Joined:
    Sep 20, 2011
    Location:
    Pasadena
    #17
    Probably you are using the previous beta repo.
    The new one is repo.a3tweaks.com
     
  18. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
  19. famoussasjohn macrumors 6502a

    famoussasjohn

    Joined:
    Jul 7, 2010
    #19
    Nope, just the latest official one and no lag going to from spotlight to the 2nd page at all. I don't have a ton of tweaks though. Just have FolderEnhancer, iCleaner, Multiiconmover, and sbsettings currently.
     
  20. Auxo macrumors 6502

    Joined:
    Mar 7, 2013
    Location:
    A³tweaks
    #20
    I may have been very unclear about this .
    It's not lag, in that matter you might believe. This is something very different.

    Well, it's related with lag because it has that .. uh, nvm. Who am I trying to convince? No one believes me anyway.

    While this all sounds very naive and childish I can notice the difference from having Auxo installed from the moment I uninstall it. I can notice how the swipe animation changes . It's faster (now that's bad, you might think otherwise) and it's more choppy. Most wouldn't notice it. And I can understand them. But it needs to be fixed. Some way or another because I can't live without Auxo.
     
  21. iALLOUT4eva macrumors regular

    iALLOUT4eva

    Joined:
    Oct 3, 2012
    Location:
    PlayDay Land
    #21
    I love Auxo on my ip5!!! Its plays nicely with Ayecon, Animer, and Motion . I used to get 1-3 crashes a day before the new build came out now Im experiencing none.
     
  22. Auxo macrumors 6502

    Joined:
    Mar 7, 2013
    Location:
    A³tweaks
    #22
    Are you on the beta repo?
     
  23. famoussasjohn macrumors 6502a

    famoussasjohn

    Joined:
    Jul 7, 2010
    #23
    I hear ya lol. I'm probably just used to it by now after installing it a while ago and never removing it even with the memory leak. I want him to update the icons though, the default ones are meh, but I don't want to install winterboard just for icons for Auxo. I haven't tinkered around as much as I used to, but are you able to actually change the icons yourself using SSH or anything?
     
  24. iALLOUT4eva macrumors regular

    iALLOUT4eva

    Joined:
    Oct 3, 2012
    Location:
    PlayDay Land
    #24
    No the bigboss repo. 1.3.4-2

    Since installing this update I have had no slSB crashes.
     
  25. nooaah macrumors 68000

    nooaah

    Joined:
    Sep 3, 2009
    Location:
    Philadelphia, PA
    #25
    It broke Bluetooth for me. Uninstalled a couple weeks ago. Is that resolved?
     

Share This Page