how stable is the unlock on baseband 06.15.00 ?

Discussion in 'Jailbreaks and iOS Hacks' started by ansabakhan, Mar 18, 2011.

  1. ansabakhan macrumors 65816

    ansabakhan

    Joined:
    Mar 3, 2010
    #1
    i an trying to unlock my iphone on 06.15.00 and want to know how stable is it ?
     
  2. LongbowFoSho macrumors member

    Joined:
    Nov 26, 2010
    #2
    I'm not sure what you're asking. The unlock works. As far as complications, many with 3GS phones said they lost GPS, but I've yet to see one that had the problem.
     
  3. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #3
    if you can keep your phone original bb is preferred but if you have no choice then you could upgrade the BB to 6.X.

    from the dev team:
    Unlockers have been reporting mixed results about GPS functionality at 06.15.00. Until we can track down what differentiates those who retain GPS vs. those who lose it, be conservative and assume you’ll lose GPS at 06.15.00. As we work on finding the cause (and possibly a fix), please report your personal findings in our comments section. (Update: early indications are that while 06.15.00 is capable of GPS, it will require some further hacks. But please still be conservative and assume you will lose GPS at 06.15, in case the hacks don’t work
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    Like my P.R. friend said above.
    The unlock is stable and works but you will lose your GPS functionality.
    Up to you.
     
  5. mamba macrumors newbie

    Joined:
    Mar 18, 2011
    #5
    news

    Somebody knows if disappeared GPS can be returned?
     
  6. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #6
    It's as stable as any ultrasn0w unlock has been. Sometimes a reboot or repsring or two is needed should signal be lost.

    I can verify that 3G service still works, however my GPS only works over wifi and not 3G.

    Only if the dev team releases a downgrade method for the baseband will GPS service return.
     
  7. ansabakhan thread starter macrumors 65816

    ansabakhan

    Joined:
    Mar 3, 2010
    #7
    thanks ..i just want to hear from some one who did unlock on this bb successfully
     
  8. Mac-Rumours macrumors regular

    Joined:
    Jun 23, 2010
    #8
    I've just re-jailbroken my iPhone 3G with Redsn0w and the iPad baseband, unlocked with Ultrasn0w but the phone is still locked (searching...)
     
  9. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #9
    Are you with T-Mobile? if so, you need to go to setting/general/network and disable 3G.
     
  10. Mac-Rumours macrumors regular

    Joined:
    Jun 23, 2010
    #10
    Thanks. I tried this but it the end it was removing the Alpha/Sigma SIM unlock card that worked (previously it was needed as well as the Ultrasn0w unlock).
     

Share This Page