How Strange.. iOS 9 now running ok on 6

Discussion in 'iOS 9' started by Damolee, Sep 21, 2015.

  1. Damolee macrumors 6502

    Nov 20, 2012
    Very weird nugget to share. Now I am a very fussy person when it comes to animation lag, stutter and OS delays.

    Previously I updated OTA and was absolutely annoyed by the hassles, like many others.

    Tonight I had a hunch and instead did the full update via iTunes.

    It's running without issue at all.

    Now I don't know if the phone goes through some kind of clean up process that can take over a day, but the difference is alarming.

    Very happy iOS 9 user now.
  2. C DM macrumors Westmere

    Oct 17, 2011
    Sometimes some glitches/issues are due to weird installs or something else that a fresh installation (or even just reset) can cure.
  3. hockeytown5 macrumors newbie

    Sep 10, 2015
    I'm curious about did that fix your Spotlight lag, App Switcher FPS, iMessages stutters, etc?
  4. bandofbrothers macrumors 601


    Oct 14, 2007
    Through habit I always opt to update via iTunes too.

    This time was no different for the iPhone 6+ and iPad Air.

    No lag but I always have Reduce Transparancy and Reduce Motion enabled which is bring talked about as a fix.
  5. Diversion macrumors 6502a


    Oct 5, 2007
    Jacksonville, Florida
    I always do a DFU restore for the freshest installation of iOS and never have issues..
  6. Damolee thread starter macrumors 6502

    Nov 20, 2012
    Still a bit of lag entering spotlight but not using like before.

    Messages lag is gone. Was my biggest gripe.

    Some apps still slow to launch. App switcher is now fine.

    Now I've witnessed it working ok, I'm content iOS 9 will be in full order by 9.2 or earlier.
  7. golfnut1982 macrumors regular


    Oct 12, 2014
    Chicago, IL
    Did the exact same thing. Works just fine.
  8. FloridaGary macrumors regular

    Oct 18, 2014
    Updated from 8.4 to 9.0 OTA and not a single issue since day 1.
  9. NavySEAL6 macrumors 6502a

    Dec 13, 2006
    I'm getting lag with sending iMessages to one contact in particular. The sending bar takes forever and messages take about 10 seconds to send. Anyone experiencing the same?
  10. teknikal90 macrumors 68030


    Jan 28, 2008
    Vancouver, BC
    My only gripe is multitasking still takes ages to fire up
    Other than that everything seems great

Share This Page