How to cancel an automatic 'reply-to' in mail

Discussion in 'Mac Apps and Mac App Store' started by mcwitch, Feb 27, 2011.

  1. mcwitch macrumors newbie

    Joined:
    Feb 27, 2011
    #1
    I have noticed on my work mac, that all e-mails I send from any of my work related e-mail addresses through mail have an automatic "reply-to" to my personal e-mail address. Having no idea how this happened in the first place, I can't figure out how to cancel it.

    I have tried this command "defaults delete com.apple.mail UserHeaders" in terminal to no avail.

    What on earth am I missing?
     
  2. BigRedOne macrumors regular

    Joined:
    Nov 29, 2007
    #2
    Open mail, click on the mail preferences, I think it is in the mail behavior and disable "Bcc myself when sending e-mails". Cannot remember the exact wording but it is in your mail preferences. Good luck.

    Just took a quick look, preferences then look for Composing and then Bcc myself, disable the Bcc myself.
     
  3. mcwitch thread starter macrumors newbie

    Joined:
    Feb 27, 2011
    #3
    Unfortunately this was already disabled... and it's not that I'm receiving copies of the e-mails but when people hit reply it automatically goes to my personal email instead of back to the one I am sending from.

    It's really bizarre!
     

Share This Page