Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

pax-eterna

macrumors regular
Original poster
Feb 24, 2022
192
25
In windows this was a relatively simple process...but in Monterey I am having difficulty in finding where do do this (if indeed it is possible?)

Is there a way to do it?
 

pax-eterna

macrumors regular
Original poster
Feb 24, 2022
192
25
Trying to set a lower latency in Reaper (and in a hosting app, but it has it's own dedicated audio settings control).
It is in there, but it seems to make no difference...thought there may be something at the system level.
 

fisherking

macrumors G4
Jul 16, 2010
11,147
5,491
ny somewhere
Trying to set a lower latency in Reaper (and in a hosting app, but it has it's own dedicated audio settings control).
It is in there, but it seems to make no difference...thought there may be something at the system level.
whatever settings you make in reaper and the 'hosting' app? (which you're running reaper thru?) are the only settings you can change. how are you hosting reaper?
 

pax-eterna

macrumors regular
Original poster
Feb 24, 2022
192
25
Sorry I wrote that in a confusing way...I use Reaper for DAW work, and a hosting app for live VST playing...I do not use Reaper live and it is not being used inside the hosting app (in this case Camelot Pro).

In Reaper I can "call" for the latency rate to be 256 but it seems to make no difference....hence querying if it can be adjusted at a system level.
 

fisherking

macrumors G4
Jul 16, 2010
11,147
5,491
ny somewhere
Sorry I wrote that in a confusing way...I use Reaper for DAW work, and a hosting app for live VST playing...I do not use Reaper live and it is not being used inside the hosting app (in this case Camelot Pro).

In Reaper I can "call" for the latency rate to be 256 but it seems to make no difference....hence querying if it can be adjusted at a system level.
if you've made it 256, then it's 256... for reaper. how is it not feeling different? try some more 'extreme' settings, quit and reopen reaper (perhaps), see how that goes...
 

pax-eterna

macrumors regular
Original poster
Feb 24, 2022
192
25
ummm, just some of the eft plugs seem to be a bit "laggy"...might be just me.
 

fisherking

macrumors G4
Jul 16, 2010
11,147
5,491
ny somewhere
ummm, just some of the eft plugs seem to be a bit "laggy"...might be just me.
have you rebooted? might help. and if you're on an intel mac, resetting the nvram and/or the SMC sometimes helps. but mostly: 256 is a pretty high setting for playing; i have logic's audio buffer at 32. can you get it lower and still work?
 

pax-eterna

macrumors regular
Original poster
Feb 24, 2022
192
25
thanks - it's an M1 mac mini. I'd prefer lower, but I am finding 256 to be a reasonable compromise. Playing latency is ok. Having issues with Camelot Pro and it's management of the 8 cores (as in it just totally glitches out when trying to run in multi-core support) but THAT's another story hahaha!
I'll give the re-boot a try though, as you say, it might do something :)
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.