How to change iCal view on iPhone?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Eldiablojoe, Apr 6, 2010.

  1. Eldiablojoe macrumors 6502a

    Eldiablojoe

    Joined:
    Dec 4, 2009
    Location:
    West Koast
    #1
    My calendar app on iPhone is always throwing me off because it starts the month view on Mondays. So the seven-day week on the calendar runs Monday-Sunday instead of the more standard monthly calendar layout of Sunday-Saturday.

    Anyway to change this view?

    Thanks!
     
  2. jbennardo macrumors 6502a

    jbennardo

    Joined:
    Jun 16, 2009
    #2
    Mine displays Sunday to Saturday - you got me thinking so I started poking around the settings and didn't see anything though. Gonna look into it a bit further.
     
  3. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #3
    You make the settings change in iCal (or in Outlook if using a PC) under preferences>general.
     
  4. jbennardo macrumors 6502a

    jbennardo

    Joined:
    Jun 16, 2009
    #4
    I was wondering if it inherited from the desktop but didn't want to say until confirmed. Cool!
     
  5. Eldiablojoe thread starter macrumors 6502a

    Eldiablojoe

    Joined:
    Dec 4, 2009
    Location:
    West Koast
    #5
    Cool! That'll probably do it. I do use iCal, so the setting musta synced across. I'll try to reconfigure it tonight after work.

    Thanks y'all!
     
  6. Eldiablojoe thread starter macrumors 6502a

    Eldiablojoe

    Joined:
    Dec 4, 2009
    Location:
    West Koast
    #6
    Okay, I've gone into iCal on my MacBook and into Calendar on MobileMe and verified that it shows the monthly view Sun-Sat, and then re-synced the iPhone 3GS, but it doesn't change the iPhone Calendar which is stuck on Mon-Sun. Argh!

    Any other ideas or thoughts?

    Thanks!

    UPDATE: A guy, Ferd II on Apple's discussion community forums had the answer. It had nothing to do with the Calendar at all, afterall. In the iPhone's "Settings -> General -> International -> Region Format I needed to specify United States.

    Cooool!
     

Share This Page