How to change log in option so I only need to type password and not username as well?

Discussion in 'MacBook Air' started by RocketRed, Jun 24, 2012.

  1. RocketRed macrumors 6502a

    Jan 25, 2012
    Whenever I turn on my 2012 Macbook Air, it prompts me to type in my username and password.

    on my 2011 Macbook Air, my username has already been typed and I only need to type in my password.

    what setting/option do I need to change to make it so I only need to type password? I checked "User & Group" settings and I must be overlooking something...

    - I am the admin
    - No guest accounts
  2. Intell macrumors P6


    Jan 24, 2010
    Go to the Accounts pref pane, click on the Login Options below the list of users. Change "Display login window as:" to List of Users. You may have to unlock the Accounts pref pane first.
  3. Peace macrumors Core


    Apr 1, 2005
    Space--The ONLY Frontier
    system preferences > Users and Groups > Your username >Login options > Display log-in window as > select list of users instead of name and password.
  4. RocketRed thread starter macrumors 6502a

    Jan 25, 2012

Share This Page