how to change picture defaults

Discussion in 'Digital Photography' started by raythepa, Feb 21, 2008.

  1. raythepa macrumors member

    Feb 5, 2006
    In short, all of my pictures now have a quicktime logo in front of them. I'm not sure what I changed or how to change back to the default. Any help is appreciated, thanks.

    Machine is Windows XP professional
  2. ChrisA, Feb 21, 2008
    Last edited by a moderator: Jan 1, 2011

    ChrisA macrumors G4

    Jan 5, 2006
    Redondo Beach, California
    You are asking HERE for advice on how to fix your Windows XP machine? People are just going to tell you to buy a Mac and be done with it. But I figure that you already have a decent computer, no need to get rid of if. You can install Ubuntu Linux on it. It is free and then once Ubuntu is installed the icons will be correct.

    I think the other option with XP is to take the machine to Best Buy and pay the experts there $100 to re-format your hard drive and re-install XP. That seems to work for many people

    Take a look at
  3. raythepa thread starter macrumors member

    Feb 5, 2006
    I had a Mac in my other life until I got married...but thats probably a thread in itself.

    I was trying to come at the problem from the quicktime aspect since I own Quicktime pro but its on another machine (PC). Since I had not been in quicktime I wondered how all of the traditional .jpg icons had turned to Quicktime icons. I'll try the site you suggest when I get back to the work computer. Thanks, Chris.
  4. bocomo, Mar 2, 2008
    Last edited by a moderator: Jan 1, 2011

    bocomo macrumors 6502

    Jun 29, 2007
    New York
    it's a file association issue. you computer is set to open jpegs in quicktime by default

    to fix: right click a jpeg, then choose open with, in that dialog box check the little box in the lower left corner that says always open with, and then choose your preferred default program to open jpegs

    sorry if this is late but i just ran across this thread

Share This Page