How to choose Safari's autofill info?

Discussion in 'OS X Yosemite (10.10)' started by yalag, Sep 3, 2015.

  1. yalag macrumors 65816

    Joined:
    Nov 18, 2007
    #1
    Every time safari autofill a field say address for example, it chooses my office address not home. How do I tell safari which address in my contact card to use? I've made sure that my home address is above my office address in Contacts but that didn't help.

    Same problem with phone numbers etc...
     
  2. CoastalOR macrumors 68000

    CoastalOR

    Joined:
    Jan 19, 2015
    Location:
    Oregon, USA
    #2
    I've not had this problem since my contact card for the User account contact card has only my home address. Try double clicking the contact card, select the Edit button (lower right corner), uncheck Company and then click Done. See if that then uses your Home contact information instead of Work.

    Another alternative would be to create a new contact card with just your work information and delete the work info from the contact card associated to your User account.
     

Share This Page