how to choose startup of certain OS automatically?

Discussion in 'MacBook Pro' started by frankiechan1, Feb 17, 2009.

  1. frankiechan1 macrumors member

    Joined:
    Aug 20, 2008
    #1
    i just installed windows vista on my mbp to sync my otheri pod and it always automatically goes into vista instead of mac os x which i always prefer mac os x since its alot faster so now i gotta hold option key everytime my mbp starts up is there a way how i can choose which os to startup

    using the last os method doesnt work it still goes into vista
     
  2. Tomorrow macrumors 604

    Tomorrow

    Joined:
    Mar 2, 2008
    Location:
    Always a day away
    #2
    Next time you boot into Vista look in the tool tray and open up Boot Camp options. There's a box where you select the default OS.

    You can also do this from the Mac side, again under Boot Camp.
     
  3. PeterQC macrumors 6502a

    PeterQC

    Joined:
    Jun 30, 2008
    #3
    On the mac side it's not under bootcamp. It's under the preference "Start up disk" If I can remember right.
     
  4. frankiechan1 thread starter macrumors member

    Joined:
    Aug 20, 2008
  5. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #5
    +1 ^^^ Definitely under the preferences "Start Up Disk" b/c I don't think they've changed it...
     
  6. crazyrog17 macrumors regular

    Joined:
    Jan 13, 2009
    Location:
    Michigan
    #6

    If you only want to sync your other iPod, you could create two libraries. Hold shift on start of iTunes to create a new one.
     
  7. Tomorrow macrumors 604

    Tomorrow

    Joined:
    Mar 2, 2008
    Location:
    Always a day away
    #7
    You can also sync two iPods to the same iTunes library. If you want different songs/playlists on the two, you would have to check and uncheck those before you sync.
     
  8. frankiechan1 thread starter macrumors member

    Joined:
    Aug 20, 2008
    #8
    yea i did that n for some reason i t unes dont play those musics that i i unchecked
     

Share This Page