How to completely disable haptic feedback on 6s and 6s plus?

Discussion in 'iPhone' started by quickmac, Sep 29, 2015.

  1. quickmac macrumors 6502

    Joined:
    Feb 22, 2011
    #1
    Been playing around with a 6s, but not sure if I'll keep it because the spring loaded haptic feedback system just doesn't feel right to me.

    I found that under Accessibility you can adjust the 3D touch feedback settings or disable that completely. But when the phone vibrates during a ring or notification the spring clunks and thuds in the lower part of the phone over the vibration. I can't find where you can turn off the spring loaded system so it just vibrates like a normal phone.

    Obviously this is a personal preference and I'm sure some people love it and others hate it, but I hope there's a way to disable it without having to completely disable silent notifications. Some of us have to keep our phones on silent/vibrate most of the day and so there should be some work around for this right?

    TL:DR: The haptic feedback spring clunks and thuds during notifications and I'm wondering if there's a way to turn this annoying feature off without losing the regular vibrate only notification?
     
  2. lordofthereef macrumors G4

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #2
    The haptic feedback engine is the same thing that vibrates now. In other words, it has replaced the old hardware that vibrated before. There's ohysicslly no way to active the other
     
  3. quickmac thread starter macrumors 6502

    Joined:
    Feb 22, 2011
    #3
    I was hoping that wouldn't be the case. Well here's to hoping Apple removes it from another iPhone down the line lol.
    Is this "feature" only in the 6s line or is it in the regular 6 line as well?
     
  4. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #4
    Are you saying that iOS 9 no longer allows you to turn off vibrations for notifications?

    If so, that's a dirty trick by Apple. The setting for that been in Settings>Sounds for the longest.

    2015-09-29 10.33.12.png
     
  5. lordofthereef macrumors G4

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #5
    Welcome. I actually really like it. I never liked how a vibrating phone is actually still audible across the room. The point of a vibrate (for me) is so I feel it and others don't hear it.

    I will say I've heard of a few folks who shared your feelings though.
     
  6. quickmac thread starter macrumors 6502

    Joined:
    Feb 22, 2011
    #6

    No that feature is still there, the problem is that it's all or nothing. It's vibrate with the thud/clunk thing or it's no vibrate at all. So for example I need to have my phone on most of the time but can not have it making ringing sounds or audible notifications. Sure vibrating can be heard, but Id rather it vibrate then thud/clunk/click every time.
     
  7. quickmac thread starter macrumors 6502

    Joined:
    Feb 22, 2011
    #7

    Yeah i can definitely see some people liking it. In your pocket it's subtle. In your hand it's not so subtle. Yeah I've seen the same online as well.
     
  8. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #8
    Ah. OK. Well, I am a long, long, long time hater of the vibrate feature and have disabled it on every phone I have owned. Don't need it, don't want it, don't use it. So not vibrating at all sounds like the perfect solution for me.

    That said, you wouldn't have posted this thread if you weren't trying to find a middle ground so that has to be aggravating that Apple does not give you the option.
     
  9. lordofthereef macrumors G4

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #9
    Unsure if you're aware but you can also set custom vibration patterns (and pick from a handful of pre made). Perhaps you can make one that is more suitable.
     
  10. quickmac thread starter macrumors 6502

    Joined:
    Feb 22, 2011
    #10

    Apparently the clunk/thud is an "Accent" vibrate tone so fortunately you can change it to another vibration and it stops that part of it.
     
  11. Jimbo47 macrumors 6502a

    Joined:
    Jun 21, 2010
    #11
    Okay so I I googled to see if I'm missing something. Google shows a new vibrate option called synchronized. Unless I'm not looking at the right location, I'm missing this option. The 6 Plus settings screen is on the left, the 6S Plus is on the right. Apparently staccato used to be the default option on the 6 Plus, but synchronized should be the default option on a 6S Plus

    [​IMG]

    This is all I see:

    [​IMG]
     
  12. lympero macrumors 6502a

    lympero

    Joined:
    Sep 1, 2008
    Location:
    Arta, Greece
    #12
    Buy an Apple Watch. Problem solved and Tim would be very happy
     
  13. wepiii macrumors 6502

    Joined:
    Sep 22, 2012
    #13
    Check under your sms sounds. I think that is the only place "synchronized" is an option. Maybe it will be made to work for ringtones in the future.
     
  14. lordofthereef macrumors G4

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #14
    Edit: see below
     
  15. lordofthereef macrumors G4

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #15
    I think I figured it out. Doesn't seem to work with custom tones. Only default tones.
     
  16. wepiii macrumors 6502

    Joined:
    Sep 22, 2012
    #16
    Are you getting the synchronized option under ringtones? I'm not seeing it there. I'm also not a huge fan of the Accebt vibration pattern
     
  17. lordofthereef macrumors G4

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #17
    I am not
     

Share This Page