How to configure Japanese keyboard

Discussion in 'iMac' started by myst426, Mar 12, 2012.

  1. myst426 macrumors newbie

    Joined:
    Mar 12, 2012
    #1
    Hi! I connected a Japanese (USB) keyboard to my mac and I can't configure the keyboard layout. I've changed the input method to kotoeri but still the "@" is still located in number 2. Can anyone help me?

    Thank you
     
  2. Snoiri macrumors newbie

    Joined:
    Jan 27, 2013
    #2
    Same problem with my iMac.
    Just reinstalled my OS and my Japanese JIS keyboard is no longer working properly - mapping all wrong.
    Tried keyboard preferences and adding koteri in input sources but not changing the mapping...
     
  3. smoking monkey macrumors 65816

    smoking monkey

    Joined:
    Mar 5, 2008
    Location:
    Japan
    #3
    is the main language set to Japanese?

    Not sure if that makes a difference but it might...
     

Share This Page