How to control weird Boost A fan since ATI 5870 upgrade?

Discussion in 'Mac Pro' started by leifislive, Sep 29, 2012.

  1. leifislive macrumors newbie

    Joined:
    Dec 12, 2006
    #1
    Hi,

    To make it short: I upgraded the GPU to the ATI5870 Apple Kit from a GT120, and since then, the BoostA fan speeds up sooner or later within some minutes to 4000RPM and stays there, no matter whether gaming in win7 or practically not using the system (e.g. web browsing). there is to me no indication of a high temperature from iStat. I tried PRAM reset, I did the procedure of a SMC reset (which looks a bit awkward to me...), still occurring.

    What can I still do? Websearching was rather ineffective, most people appear to have a dedicated problem with an ATI fan.

    Some background on my mac:

    I "upgraded" my 4.1 2009 2,66 Quad using the efi script to a 5.1 3,33 Hex and increased RAM to 16GB (using "original Apple" branded). It worked fine, but my system still recognizes the RAM as 1066MhZ. I did a lot of PRAM resets, didn't change.

    I then got a Samsung 830 SSD and made a clean install of Mountain Lion and Bootcamp with Windows 7. I had issues with my DVD drive, since I swapped the original one with a Plextor one, since the Apple Hitachi/LG was regularly producing errors when writing a CD, however, the machine was only able to boot from DVD using the original DVD drive, otherwise I got the 'not a bootable disk' etc. screen...


    I appreciate your help very much. I'll also change the GPU later that day and tell you, whether the condition reverted.

    Thank you very much!
    Leif
     
  2. leifislive thread starter macrumors newbie

    Joined:
    Dec 12, 2006
    #2
    Update:

    Putting in the old Nvidia reverts the problem: no Boost A (Boost 1) Fan going up. Plugging in the ATI in another slot (Slot 3) doesn't change it. It is not making sense to: Boost Fans are close to the CPU, not to the PCI or the Power Supply....

    May be of importance: I have 4 HD: 1 SSD and 3 "old school" HDs (640GB-2TB)

    May be try the 5770?


    Best Leif
     
  3. jenzjen macrumors 68000

    Joined:
    Aug 20, 2010
    #3
    Lower your brightness setting and see if that reduces it
     
  4. DanielCoffey macrumors 65816

    DanielCoffey

    Joined:
    Nov 15, 2010
    Location:
    Edinburgh, UK
    #4
    jenzjen - why do you think that would have any effect?
     
  5. leifislive thread starter macrumors newbie

    Joined:
    Dec 12, 2006
    #5
    Hi,

    just when rebooting, now it happens for the first time with the GT 120!!!!
    I just booted and waited to look for answers here in the forum..... what's this :confused:

    OK: I dimmed the brightness to as low as possible.... so far nothing happens.

    No temperature is exceeding 50°C. Just booster 1 running at 3999 RPM. Heatsink 1 is presently 24°C.

    Can anyone confirm, that this unplug/ replug procedure is in fact resetting the SMC? I cannot imagine this, but who knows.... There is a battery on the main board, so may be take this one out?

    I am donig a PRAM reset, although I doubt, that there might be any progress with that.

    I'll do a 15sec+5sec unplug replug and start "SMC-reset", as meticulous as I am able to, and lets see...

    Best Leif
     
  6. jenzjen macrumors 68000

    Joined:
    Aug 20, 2010
    #6
    If your situation is like mine, it has everything to do with brightness so you can save yourself the time and headache of SMC, PRAM, reboot, etc.

    I have an 5870 and a 5770 in the same machine. Luckily for me, my comfortable brightness setting is below when my fans wanted to spin up, so lowering the brightness solved my issue.

    Google SMC reset, you'll find Apple's instructions.
     
  7. leifislive thread starter macrumors newbie

    Joined:
    Dec 12, 2006
    #7
    OK, SMC reset didn't do anything. Then PRAM reset - no idiotic fan behavior so far. I ran a Geekbench 32bit and Unigine Heaven, got the 13658 as a Geekbench score (which is compatible with the Hex 3.33), IOH Heatsink not more than 44°C, Northbridge not more than 55°C, no idiotic fan with the GT 120 in this time.

    Btw., here is what Geekbench thinks about:
    - my BIOS: Apple Inc. MP51.88Z.007F.B03.1010071432
    - my Motherboard: Apple Inc. Mac-F221BEC8
    if it helps...

    Thanks for all your suggestions.

    Leif
     
  8. leifislive thread starter macrumors newbie

    Joined:
    Dec 12, 2006
    #8
    Update - O swapped the GT with the ATI5870 and did a PRAM reset right when booting up for the first time after swapping GPUs.

    Did a Geekbench (Score 13528 - Geeknehc still thinks the sam about my Motherboard and Bios) and a Unigene Heaven.

    Oh - and .... NO idiotic Booster 1 Fan!!!!!! During the Geekbench basically nothing happens. During Unigene, the PCI fan goes up to 1500 RPM, I'll get a smooth pleasent Benchmark (Score 1344 with a minimum frame of 34.1) IOH Heatsink and Noerthibridge become a little warmer (but apparently no more than 45°C and 55°C).

    Bottom line: Is there a bootcamp related issue? There is something strange since my ML update and some win 7 updates: in the boot drive menu (after pressing ALT), I can only select the boot drive in order to boot properly using my mouse! When using cursor and return, I can select the drive, but win 7 doesn't boot....


    Since I have all my data on the harddrives, having only installed Altiverb and Samplitude in Win7.... would you suggest to perform a new, complete clean install of both ML, bootcamp and win 7 with the ATI5870 in the computer?


    Thanks for your opinion!
    Leif

    ----------

    Repeated the Unigene. No fan issues!
     
  9. leifislive thread starter macrumors newbie

    Joined:
    Dec 12, 2006
    #9
    I think I found the problem: It's the IOH Heatsink - I was just writing an email and noticing, that iStat showed me it is 82°C for a quick moment. Then Booster 1 gets turned on slowly until about 2850 RPM, and doesn't get beck to 850 RPM, instead it goes up to 4000, although the IOH Heatsink appears to be cool.

    I therefore think this thread is at an end.

    May be someone will find my exprience helpful, I'am now focusing on the IOH Heatsink and what to do with it... :mad:
     
  10. leifislive thread starter macrumors newbie

    Joined:
    Dec 12, 2006
    #10
    I can pretty sure confirm, that there is an error with the IOH Heatsink or its sensor.

    I changed temperature tracking to 1 sec interval in iStat and the fan issue starts, as soon as IOH Heatsink approaches and exceeds suddenly 120°C. The temperature than stays there for about 10sec and the fan doesn't spin down, once the temperature drops to 40°C-50°C.

    This may happen in idle, or while running a program, or it may not happen (like yesterday and right now during Heaven)

    I think this clearly points towards an error.

    Are there any suggestions what to do besides asking the repair service (warranty is over anyway)

    Best,
    Leif
     
  11. MacVidCards Suspended

    Joined:
    Nov 17, 2008
    Location:
    Hollywood, CA
    #11
    You may have damaged the heat sensor wires when you switched processors.

    Have a look.
     
  12. leifislive thread starter macrumors newbie

    Joined:
    Dec 12, 2006
    #12

Share This Page