How to Delete email with no content

Discussion in 'macOS' started by High Desert, May 11, 2017.

  1. High Desert macrumors regular

    Joined:
    Nov 26, 2015
    Location:
    Powell Butte, Or.
    #1
    Oddly, I received an e-mail, that supposedly has no content. I say that as when I attempt to delete it, I get a message that it cannot be deleted as it has no content. It does show as having an attachment (which I ill not click on) and the file has a header of "margarita". Any ideas on how to get rid of this??
     
  2. Stefan johansson macrumors 65816

    Stefan johansson

    Joined:
    Apr 13, 2017
    Location:
    Sweden
    #2
    You have any internet security program installed? If not,get a good antivirus,could help you.
     
  3. High Desert thread starter macrumors regular

    Joined:
    Nov 26, 2015
    Location:
    Powell Butte, Or.
    #3
    I have both Malwarebytes and Alvira installed. When run, both come back clean, so still have same problem.
     
  4. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #4
    Check your webmail interface to see if it's there.
     
  5. Stefan johansson macrumors 65816

    Stefan johansson

    Joined:
    Apr 13, 2017
    Location:
    Sweden
    #5
    Maybe you need something that performs a deeper system scan,also try to scan the inbox,the mail might be stored on the server.
     
  6. High Desert thread starter macrumors regular

    Joined:
    Nov 26, 2015
    Location:
    Powell Butte, Or.
    #6
    Interesting dilemma here Stefan. Still cannot find this email anywhere and what is really odd is that it does not show up on my iPhone 7 or my iPod, only the MacBook Pro. Since these all have access to the same server, you'd think if it shows on one it would appear on all?? May just go to the dealer and ask the magic question and see what they say. Thanks for the help,
     
  7. High Desert thread starter macrumors regular

    Joined:
    Nov 26, 2015
    Location:
    Powell Butte, Or.
    #7
    Finally got this resolved, and it was quite simple, if you knew what to look furor where to go. In mail, go to the mailbox function and select rebuild. Simple as that - note (with no content) is gone and everything works fine.
     

Share This Page