How to delete files from time machine volume

Discussion in 'Mac OS X Lion (10.7)' started by thetrystero, Jan 23, 2013.

  1. thetrystero macrumors member

    Jun 21, 2009
    Before selling my old MacBook Pro, I had backed up all my data on to an external WD hard drive using Time Machine. I had since switched to a desktop but since I did not have any need for the MacBook Pro files at the time, I had put aside that WD hard drive. Recently, I wanted to clear some space on that external drive to make way for some of my present files. I drilled down in to Backups.backupdb and tried to delete files, but was met with the error "
    An error occurred.The operation couldn’t be completed. (OSStatus error -5000.) Insufficient access privileges for operation".

    It did prompt me for a username and password before showing that message. I tried both my current user/pass as well as (what I remember to be) my old user/pass on the MacBook Pro. Both presented me with the same error message.

    I also did try to mount the drive as Time Machine on my present system, and then try to enter Time Machine and delete it from there. However, clicking on "Enter Time Machine ... " does nothing.

    Any ideas?

Share This Page