How to delete horizontal lines?

modene1

macrumors newbie
Original poster
May 3, 2011
29
1
Istanbul
Hi folks,

I have a MS Word document with numerous horizontal lines going all the way across the page (Mac).

I can't:
1. Select them
2. See them in "Show non-printing characters"
3. Select a range from above to below and delete/cut

When I hover over them, the "move" icon appears (two parallel horizontal lines with arrows pointing up and down).

How can I delete/remove these lines?

Thanks! :)
 
Last edited:

chown33

Moderator
Staff member
Aug 9, 2009
8,726
5,042
vertical
What kind of document is it? Word, Pages, HTML, something else?

Be specific: include the app's name and version number, if any.
 

Apple fanboy

macrumors Nehalem
Feb 21, 2012
36,347
25,146
Behind the Lens, UK
Hi folks,

I have a document with numerous horizontal lines going all the way across the page.

I can't:
1. Select them
2. See them in "Show non-printing characters"
3. Select a range from above to below and delete/cut

When I hover over them, the "move" icon appears (two parallel horizontal lines with arrows pointing up and down).

How can I delete/remove these lines?

Thanks! :)
Is it a page break?
 

modene1

macrumors newbie
Original poster
May 3, 2011
29
1
Istanbul
Replicated

I've replicated how to make the lines but still I can't delete them.

Enter _ three times and Word automatically makes a line across the page i.e. ___{enter}
 

Parkin Pig

macrumors 6502a
Oct 23, 2009
659
111
Yorkshire-by-Gum
Auto Borders

What you've got there are autoformatted borders. Word has automatically swapped the three underscores for a border line, in accordance with the settings in your preferences.

I'm using Word:mac 2011 (v14.3.0) - you didn't specify which version you're using - it's always best to give as much info as possible when asking for help. With this in mind, there may be slight differences between my screenshots and what you'll see on your screen.

Next to the line, there should be a contextual menu (figure 1)
If you click on this, you should see the following options: (figure 2)
Undo Border Line (i.e. revert back to the three underscores)
Stop Automatically Creating Border Lines (i.e. change the preference setting)
Control AutoFormat Options... (this will open your AutoFormat preference pane)

To check out and modify your preferences:
From the WORD menu, select Preferences...
From Preferences, select AutoCorrect
In AutoCorrect, select the AutoFormat as You Type tab

Hover the cursor over Borders, and check the description of its function below (figure 3)

Have a look around the other functions and decide which you want to use as a default.
 

Attachments

JFreund

macrumors newbie
Sep 14, 2015
1
1
FOUND THE ANSWER:
  1. Put cursor immediately above the horizontal line
  2. Go to Format>Borders and Shading
  3. Click the box for the bottom line so it is unselected and the border (line) is removed

Auto Borders

Next to the line, there should be a contextual menu (figure 1)
If you click on this, you should see the following options: (figure 2)
Undo Border Line (i.e. revert back to the three underscores)
Stop Automatically Creating Border Lines (i.e. change the preference setting)
Control AutoFormat Options... (this will open your AutoFormat preference pane)
However, once you have made changes to the document, a contextual menu will no longer show. There is then no way to edit the line.

How does one delete or move the horizontal line AFTER having made changes or edits to the document?

Thanks.
Jonathan

Word for Mac 2011 14.5.5
OS X Yosemite 10.10.5
 
Last edited:
  • Like
Reactions: modene1

ElenaInez

macrumors newbie
Jan 26, 2017
1
0
Auto Borders

What you've got there are autoformatted borders. Word has automatically swapped the three underscores for a border line, in accordance with the settings in your preferences.

I'm using Word:mac 2011 (v14.3.0) - you didn't specify which version you're using - it's always best to give as much info as possible when asking for help. With this in mind, there may be slight differences between my screenshots and what you'll see on your screen.

Next to the line, there should be a contextual menu (figure 1)
If you click on this, you should see the following options: (figure 2)
Undo Border Line (i.e. revert back to the three underscores)
Stop Automatically Creating Border Lines (i.e. change the preference setting)
Control AutoFormat Options... (this will open your AutoFormat preference pane)

To check out and modify your preferences:
From the WORD menu, select Preferences...
From Preferences, select AutoCorrect
In AutoCorrect, select the AutoFormat as You Type tab

Hover the cursor over Borders, and check the description of its function below (figure 3)

Have a look around the other functions and decide which you want to use as a default.
[doublepost=1485475313][/doublepost]I have a iMac using OS10.11.6 and I am working in MSWord for Mac Version 15.30. I have a line in a document that does not respond to the above advice. I am using an MS Word template for Newsletters and on p. 3 it a suddenly appeared. I can move it up and down but I cannot get rid of it. It acts like a page break but can't be deleted. If I try to cut and paste the material to another empty document it appears in the new doc. It cannot be selected though it can be moved. It has a tiny box attached to one end. It is driving my crazy...please help.
 

David K

macrumors newbie
Feb 20, 2018
1
0
I have the same problem. Having been happily using Word 2008 for years, I've updated to Word 2016. Big mistake . . .
One of the various problems is the row of squares that is repeatedly plaguing my documents. I've followed the above instructions . . . No effect. I'm using High Sierra.
Help!!
 

vkd

macrumors 6502a
Sep 10, 2012
908
310
I have the same problem. Having been happily using Word 2008 for years, I've updated to Word 2016. Big mistake . . .
One of the various problems is the row of squares that is repeatedly plaguing my documents. I've followed the above instructions . . . No effect. I'm using High Sierra.
Help!!
1. Use Pages.
2. Be happy.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.