How to delete voice memos under >devices?

Coldsnow

macrumors regular
Original poster
Apr 4, 2012
172
0
I have 3 voice memos that aren't on my phone but appear on iTunes under devices > voice memos. How do I delete these????!!? Very frustrating.

----------

Bumppppp can anyone help?

----------

bump
 
Last edited:

lelisa13p

macrumors 68000
Mar 6, 2009
1,913
30
Atlanta, GA USA
Open iTunes. Under Playlists, scroll to the bottom to Voice Memos. Uncheck the ones that you don't want to see. Or if you don't want to sync any Voice Memos, uncheck the Sync Voice Memos box when your iPhone is plugged in.

Bottom line is make sure that those VMs are deleted on device and in iTunes via unchecking all boxes that apply.

FYI, you don't need to bump a post every few minutes. Someone will show up.
 

Coldsnow

macrumors regular
Original poster
Apr 4, 2012
172
0
Open iTunes. Under Playlists, scroll to the bottom to Voice Memos. Uncheck the ones that you don't want to see. Or if you don't want to sync any Voice Memos, uncheck the Sync Voice Memos box when your iPhone is plugged in.

Bottom line is make sure that those VMs are deleted on device and in iTunes via unchecking all boxes that apply.

FYI, you don't need to bump a post every few minutes. Someone will show up.
Maybe you didn't read my post. These 3 voice memos only show up under devices > iPhone >voice memos. They aren't in my library any more, or in the voice memos playlist.
 

lelisa13p

macrumors 68000
Mar 6, 2009
1,913
30
Atlanta, GA USA
Of course I read your post. FWIW, I don't see a line of people breaking down the door to help you. :rolleyes:

I only meant to emphasize that you should look everywhere that a Voice Memo could possibly be referenced and make sure that those items are unchecked/deselected.

Are they showing on the Music tab with "Include Voice Memos" checked? Do you have other VMs that you want to show?

Where exactly do they show if not at the bottom of the Playlist column under the heading Voice Memos?

If they aren't migrating back onto the device, are they just bothering you because you see them in iTunes?
 
Last edited:

Bill0328

macrumors newbie
Nov 17, 2012
8
2
Worked for me!

Of course I read your post. FWIW, I don't see a line of people breaking down the door to help you. :rolleyes:

I only meant to emphasize that you should look everywhere that a Voice Memo could possibly be referenced and make sure that those items are unchecked/deselected.

Are they showing on the Music tab with "Include Voice Memos" checked? Do you have other VMs that you want to show?

Where exactly do they show if not at the bottom of the Playlist column under the heading Voice Memos?

If they aren't migrating back onto the device, are they just bothering you because you see them in iTunes?
Thanks Lelisa. Based on your comments, I looked and found "sync voice memos" under the Music tab under my device. I turned it on, did a backup, then turned it off did another backup - problem solved. Thanks again.