How to disable ._ file creation?

Discussion in 'macOS' started by Mariux.mac, May 25, 2008.

  1. Mariux.mac macrumors member

    Joined:
    Feb 11, 2008
    #1
    Hello does any one now on how to disable ._ file creation, especialy whit pictures and other file formats?
     
  2. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
  3. Mariux.mac thread starter macrumors member

    Joined:
    Feb 11, 2008
    #3
    no not .DB_Store. but example heres is a picture name 1.jpg when i arhive it and unarhive in windows then there are 2 files 1.jpg and ._1.jpg
     
  4. davidlt macrumors member

    Joined:
    May 22, 2007
    Location:
    Lithuania
    #4
    Labas/Hi Mariux,
    This one will explain everything:
    http://codesnippets.joyent.com/posts/show/304

    Write a small bash/python/ruby script that would work as cleaner before sending files to other OS, while in Unix/Linux system they should stay invisible. "." makes files invisible here, this kind behavior comes from Unix systems.

    P.S. MacPartija tikriausiai būtų geresnė vieta klausti, paprasčiau ir greičiau ten būna.
     
  5. riscy macrumors 6502a

    riscy

    Joined:
    Jan 4, 2008
    Location:
    China
    #5
    There is also this (see attached pic)

    Type TRUE at the end of the first line when you do want to see them.
     

    Attached Files:

  6. telecomm macrumors 65816

    telecomm

    Joined:
    Nov 30, 2003
    Location:
    Rome
    #6
    I don't think changing the finder preferences is going to help him on a Windows machine...
     
  7. riscy macrumors 6502a

    riscy

    Joined:
    Jan 4, 2008
    Location:
    China
    #7
    Oops, missed that bit, then I think I used Onyx once to sort this problem, if I remember rightly.

     
  8. phalewhale macrumors 6502a

    phalewhale

    Joined:
    Jun 10, 2007
    #8
    Great tip - been annoyed by this since my switchover 2 years ago...
     

Share This Page