How to disable arrow -> ?

Discussion in 'Mac OS X Lion (10.7)' started by Felotus, Aug 7, 2011.

  1. Felotus macrumors newbie

    Joined:
    Aug 7, 2011
    #1
    Hi guys !

    I'm a web developer and as I work with OS X Lion, I have to write "->" very often. The problem is when I type -> with OS X lion, it automatically transforms itself in "→" which is a single different character and doesn't compile the same...

    So how do I disable that ? I've already disabled the ugly iOS looking tip that shows up when you hit OOOOOOOOOOOOOOOOOOOO.
     
  2. CyBeRino macrumors 6502a

    Joined:
    Jun 18, 2011
    #2
    Sounds like you need to have a look at System Preferences -> language and text -> text.
     
  3. paulsalter macrumors 68000

    paulsalter

    Joined:
    Aug 10, 2008
    Location:
    UK
    #3
    not sure but

    have a try of turning the new auto spelling mode off, under language and text preference, text tab

    or under the spelling & grammar option under the edit menu in the app you use(check spelling while typing instead of auto correct)
     
  4. Felotus thread starter macrumors newbie

    Joined:
    Aug 7, 2011
    #4

    AWESOME ! Thanks =D
     

Share This Page