How to disable autocorrect in Numbers. Really.

Discussion in 'iOS Apps' started by icymountain, Nov 13, 2016.

  1. icymountain macrumors regular

    Joined:
    Dec 12, 2006
    #1
    I am using Numbers on my iPad to make a basic data base to be synchronized with my iCloud account. Autocorrect is driving me nuts. How do I disable it ?
    I have already disabled it in General->Keyboard->Autocorrect. What more should I do ? This is so frustrating.
     
  2. Jessica Lares macrumors G3

    Jessica Lares

    Joined:
    Oct 31, 2009
    Location:
    Near Dallas, Texas, USA
    #2
    In Numbers itself: Click on the ... (three dots) button on the far right and switch "Check Spelling" off.
     
  3. icymountain thread starter macrumors regular

    Joined:
    Dec 12, 2006

Share This Page