How to disable gestures when a mouse is present

Discussion in 'Mac mini' started by lhuppe, Feb 5, 2016.

  1. lhuppe, Feb 5, 2016
    Last edited: Feb 5, 2016

    lhuppe macrumors newbie

    Joined:
    Feb 5, 2016
    #1
    I recently obtained an older Mini and installed Lion onto it. So far I like it a lot. However the OS thinks that I have a trackpad and will not let me disable gestures. The scroll wheel on my mouse is backwards and driving me crazy. There must be 100+ posts on the net saying to open the trackpad control panel and then . . . to disable gestures. I cannot do that because the system is looking for a trackpad. I had to disable bluetooth in order to access my trackpad control panel, and so I cannot set any parameters.

    Is there a preference file that I can edit to set the "disable gestures when a mouse is present" ?

    Thanks!
     
  2. lhuppe thread starter macrumors newbie

    Joined:
    Feb 5, 2016
    #2

Share This Page