How to disable mouse middle click = expose?

Discussion in 'macOS' started by stanny, Feb 11, 2010.

  1. stanny macrumors 6502

    Joined:
    Dec 30, 2008
    #1
    I plugged in a mouse into my Macbook. Usually middle click opens a new tab in Firefox but now it launches Expose. How to remove that function and make it open a new tab in FF again?
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #2
    Go to System Preferences>Exposé and Spaces>Exposé and look at the right column and set them to -.
     
  3. stanny thread starter macrumors 6502

    Joined:
    Dec 30, 2008
    #3
    I've actually looked there but it all seems to be on "-" already. I don't see anywhere saying middle click = expose.
     
  4. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #4
    Maybe someone with the same model of mouse can help. But first, you have to identify it.
     
  5. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #5
    Go to System Preferences and see if there's a Preference Pane that was added when you installed your new mouse (and its software).
     
  6. Denarius macrumors 6502a

    Denarius

    Joined:
    Feb 5, 2008
    Location:
    Gironde, France
    #6

    Go to system preferences>Exposé and spaces and disable the option saying middle mouse button.
     

Share This Page