How to: Disable Mouse shaking gesture

Discussion in 'OS X El Capitan (10.11)' started by ps3zocker, Aug 7, 2015.

  1. ps3zocker macrumors regular

    Joined:
    May 3, 2012
    #1
    Open a terminal window and paste the following:

     
  2. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #2
    Who found it?
     
  3. UmarOMC, Aug 7, 2015
    Last edited: Aug 7, 2015

    UmarOMC macrumors newbie

    UmarOMC

    Joined:
    Apr 16, 2010
    Location:
    NYC
    #3
    Just tried this, restarted Finder, didn't work. :mad: I hate not even having the option to disable this... so many wasted posts on everyone's opinion rather than finding a way to disable it.

    EDIT: Worked after logging out/logging back in!
     
  4. redheeler macrumors 603

    redheeler

    Joined:
    Oct 17, 2014
    #4
    You have to log out and back in for it to work.
     
  5. RSDRiver macrumors newbie

    RSDRiver

    Joined:
    Aug 9, 2015
    #5
    I found an easy way to disable the "Wiggle feature" -- install SMOOTHMOUSE (Freeware) -- and the shaking gesture is gone .. Works for me with Public Beta 10.11 - 15A243d !!!
     
  6. MacsRgr8 macrumors 604

    MacsRgr8

    Joined:
    Sep 8, 2002
    Location:
    The Netherlands
  7. mag01 macrumors regular

    Joined:
    Apr 10, 2011
    #7
    Great find! You can actually make that defaults write command more simple:
    Code:
    defaults write -globalDomain CGDisableCursorLocationMagnification -bool TRUE
    And you can even use -g in place of -globalDomain though I prefer the latter because it's more explanatory.
     
  8. eicca macrumors regular

    eicca

    Joined:
    Oct 23, 2014

Share This Page