How to disable Notification Center in Yosemite?

Discussion in 'OS X Yosemite (10.10)' started by Let's Sekuhara!, Nov 16, 2014.

  1. Let's Sekuhara! macrumors 6502

    Let's Sekuhara!

    Joined:
    Jun 30, 2008
    Location:
    日本
    #1
    I used the following to get rid of Notification Center on Mountain Lion, but it no longer works in Yosemite:
    Code:
    launchctl unload -w /System/Library/LaunchAgents/com.apple.notificationcenterui.plist
    then killall NotificationCenter or log out.

    Any idea what works in Yosemite?
    Thanks.

    ----------

    Never mind, the fix still works in Yosemite. I thought it wasn't working because the Notification Center icon is visible, but clicking on the icon does nothing and I'm not being nagged with notifications. All is good.
    (BTW anyone else who might try this, note that the way to re-enable is to use the same code but replace "unload" with "load")
     
  2. jrufer macrumors newbie

    Joined:
    Mar 25, 2015
    #2
    Works under Yosemite.

    I just tested this because I was having the same problem. This solution still works under Yosemite.

    Thanks! You saved my CPU and my sanity. :)
     

Share This Page