How to Disable Remote control that is affecting IMac

Discussion in 'iMac' started by IslandR, Jan 3, 2013.

  1. IslandR macrumors newbie

    Sep 30, 2008

    My IMac is in the same room as my apple tv. Whenever we use the programmed logitech remote to control apple tv the IMac comes to life even if it is sleeping and ITunes closed.

    I have checked out the preferences in iTunes and can not find any remote tabs. I have unchecked auto sync to apple tv in ITunes.

    I have looked in System Preferences and not found anything

    Any help appreciated
  2. simsaladimbamba

    Nov 28, 2010
    System Preferences > Bluetooth no help either?
  3. IslandR thread starter macrumors newbie

    Sep 30, 2008
    If I turn off Blue tooth then no keyboard or mouse.

    The remote is not listed as a device

    Thanks for the suggestion
  4. Platskies macrumors member

    Jul 24, 2012
    NSW, Australia
    According to the Apple TV website's Tech Specs, it looks like it receives infrared instead of Bluetooth.

    The iMac can also receive infrared, so to turn it off try going into System Preferences, open the Security & Privacy pane and click the Advanced button. Then uncheck "Disable remote control infrared receiver".
  5. ShinyDren macrumors member


    Jun 25, 2010
    Ambitoysterous, USA
    System Preferences > Security & Privacy

    Make sure you are on the General panel, click the Advanced... button in bottom right (unlock if necessary).

    Select the "Disable remote......" option.

    That should take care of it. If you do want to use a remote with your mac then "pairing" it might keep others from causing problems.
  6. harcosparky macrumors 68020

    Jan 14, 2008
    This ^^^^^^^
  7. IslandR thread starter macrumors newbie

    Sep 30, 2008
  8. Vitalogy macrumors newbie

    Jul 24, 2008
    old thread i know.

    but it deserves a thank you.

Share This Page