iPhone How to disable the "Enable LTE?" popup when turning on LTE?

Discussion in 'Jailbreaks and iOS Hacks' started by JeReSpringer13, Jan 12, 2015.

  1. JeReSpringer13 macrumors member

    Dec 23, 2013
    After installing the carrier hack, any time I turn on LTE, I get a popup that says:

    "This cellular network has not been certified by the carrier for LTE on iPhone. Battery life, calls, text messages, voicemail, and cellular data may be affected."

    If you don't press "Enable LTE" quickly, the phone will freeze. This also causes the phone to freeze if you have an LTE toggle or Activator command set up.

    Is there any way to disable this so that it always turns on without asking?
  2. JeReSpringer13 thread starter macrumors member

    Dec 23, 2013
    Does anybody else experience this pop up message?
  3. nwmtnbiker macrumors 68000


    Apr 5, 2011
    Fidalgo Island
    I never have but then I've never done the hack. AT&T...
  4. JeReSpringer13 thread starter macrumors member

    Dec 23, 2013
    Almost 150 people have viewed the thread and no response? Can someone at least reply to let me know if they get this message? I'm on Sprint running 8.1
  5. quebert macrumors member

    Dec 16, 2014
    Sprint here with the carrier hack, sorry I don't get that pop up. Although the hack doesn't work borked my speeds to slower than 3g. I'm curious why the same hack on the same carrier would act different for us, 8.1.2 or just 8.1? 8.1.2 here
  6. faraz7hf macrumors newbie

    Apr 22, 2015
    LTE Popup issue


    I am getting the same issue. I have to keep LTE option on to avoid this popup.
  7. tys macrumors 6502

    Jan 3, 2008
    The tweak Automa lets you get rid of most pop-ups in iOS 8.x.
    Basically it "remembers" your choice so it won't bother you again. I can't say that it'll work in your specific case but it's worth a try. So far it has worked for every pop up I've tried.
  8. miragebg macrumors 6502a

    Mar 23, 2009

Share This Page