How to disable the new page-skipping animation in preview?

Discussion in 'Mac Basics and Help' started by Jayomat, Aug 4, 2011.

  1. Jayomat, Aug 4, 2011
    Last edited: Aug 4, 2011

    Jayomat macrumors 6502a

    Jayomat

    Joined:
    Jan 10, 2009
    #1
    hello everyone,

    my 2007 macbook seems to be overloaded with the amount of CPU processing demanded by the new page-skipping animation in OS X Lion. When I skip through a pdf file very fast, like 5 pages per second, preview's CPU usage goes up to 70% and my fans start to kick in if I don't stop it quickly thereafter.

    Does anyone know a way to turn this animation off? I searched through the system preferences but couldn't find anything.

    thanks

    PS: please don't tell me to "find the page I'm looking for" by using cmd+f..:rolleyes:
     
  2. SteveBoker macrumors newbie

    Joined:
    Sep 5, 2011
    #2
    I don't know the answer (yet), but I'm working on it.

    I find this (and the other cutsie lion animations) extremely annoying. I use my Mac heavily for work and need to move quickly through a lot of data. Slowing the apps down for eye candy is not helpful. But the Preview animation is particularly bad because I put a single graph up in the same place on each page of a large pdf and then page quickly through in order to see the changes from one plot to the next. The animation completely destroys this effect.

    Preview already did exactly what was necessary: a fast, no-frills pdf viewer that was close to perfect. Apple gilded the lily with the new eye candy. Made it worse than it was.
     
  3. maddaio macrumors newbie

    Joined:
    Oct 5, 2011

Share This Page