How to disable the "unrecognized disk" dialog box?

Discussion in 'macOS' started by Mazen1, Jan 11, 2012.

  1. Mazen1 macrumors newbie

    Joined:
    Jan 11, 2012
    #1
    I have a usb drive that is encrypted using truecrypt, I have my mac set up to automatically launch truecrypt when the disk is inserted and ask for the password to mount it, but every time I connect it I get the dialog box "The disk you inserted was not readable by this computer." Is there a way to disable that behavior?

    Thanks
     
  2. Fishrrman macrumors G4

    Joined:
    Feb 20, 2009
    #2
    I'm going to _guess_ that what you're seeing is an alert from the system that _cannot_ be "disabled".

    Are you presented with the option to "ignore" it?
    Can you proceed beyond that point?
     
  3. Mazen1 thread starter macrumors newbie

    Joined:
    Jan 11, 2012
    #3
    Yes I can click "ignore" and the dialog box would close. Actually everything works well otherwise, I just want to get rid of the annoying dialog box! I think you are right about the alert being a system one, I initially thought it was a Finder alert, but it popped up even when I inserted the disk after closing Finder.
     

Share This Page