How to disable this, umm, edge springing/bouncing/whatever?

Discussion in 'Mac OS X Lion (10.7)' started by Loptimist, Jul 11, 2011.

  1. Loptimist macrumors member

    Joined:
    Jul 15, 2010
    #1
    I don't know how to call this but you know, like in the iOS, when scroll up to the edge of the page, the "feature" that bounces the page to the other direction.

    is there a way to disable this?

    Thanks,
     
  2. ajcrow93 macrumors member

    Joined:
    Jun 14, 2011
    #2
    rubber band scrolling?

    Not that I can recall.

    You may unfortunately have to learn to live with it.

    Although, I think it turns itself off when you plug in a generic old scrolly mouse, ie a non apple one.
     
  3. Loptimist thread starter macrumors member

    Joined:
    Jul 15, 2010
    #3
    hope there's some workaround to make osx to think i'm using a non-apple branded trackpad or something lol, assuming you are right about generic old mice.

    i just hate inconsistency that some apps implemented this rubber band scrolling whereas Reeder and iTunes 10.5 did not.
     
  4. tgt macrumors newbie

    Joined:
    Apr 18, 2011
    #4
    I'm not entirely sure since I have a non-multitouch trackpad, but I think you can turn this feature off in Universal Access in System Preferences. Try searching for 'inertial' in System Preferences and it should show you where to turn it off if I'm wrong.
     
  5. Steve's Barber macrumors 6502a

    Joined:
    Jul 5, 2011
    #5
    Yes, that's where it's at but the setting will be lost after you reboot.

    I hope somebody can confirm this as I'm running Lion from an external drive and am not sure if that has something to do with this anomaly.
     

Share This Page