How to disable trackpad when using Magic Mouse?

Discussion in 'MacBook Pro' started by dspindl, Oct 3, 2011.

  1. dspindl macrumors member

    Joined:
    Sep 30, 2011
    #1
    I keep bumping into the trackpad when using the Magic mouse. I thought the trackpad would be temporarily disabled whenever I used the mouse. When I look in preferences, there is no setting to disable the trackpad when a mouse is being used.
    Any suggestions?

    Thanks!

    Dave
     
  2. zeemeerman2 macrumors 6502

    Joined:
    Feb 21, 2010
    #2
    Isn't there a setting under Universal Access?
     
  3. snaky69 macrumors 603

    Joined:
    Mar 14, 2008
    #3
    Yes, there is, in system preferences -> universal access --> about mid screen: "ignore built-in trackpad when wireless mouse or trackpad is present"
     
  4. Matthew9559 macrumors 6502a

    Matthew9559

    Joined:
    Apr 7, 2007
    Location:
    Texas
  5. dspindl thread starter macrumors member

    Joined:
    Sep 30, 2011
    #5
    Thank you all! I never thought to look in Universal Access....but just went there and now all is perfect!
    Thanks again!

    Dave:)
     
  6. blackranger3d macrumors newbie

    Joined:
    Jul 5, 2011
    #6
    +1 nice.
     

Share This Page