How to downgrade from 1.1.2 to 1.1.1 using PC

Discussion in 'iPod touch Hacks' started by veejay03, Nov 18, 2007.

  1. veejay03 macrumors newbie

    Joined:
    Nov 18, 2007
    #1
    I need someone's help for my ipod touch.
    I was able to jailbreak my itouch a month ago and added many applications.
    But today when i synced my music, it updated my itouch to the 1.1.2 and all of a sudden all the applications are gone and i tried restoring it and jailbreaking it, but all it shows on safari is a small blue sqaure with a question mark and it wouldnt crash. So i want to jailbreak it again. but i dont know whats goin on. Does anyone have any suggestions?
    THanks
     
  2. ks-man macrumors 6502a

    Joined:
    Sep 25, 2007
    #2
    Now I fully understand your question.

    Go to this site from your PC:

    http://www.megaupload.com/?d=V7H8X2QQ

    And download the 1.1.1 firmware. Make sure that if you are using Safari that you uncheck the extract option (if you are using Firefox or IE you should be fine).

    Hold down Shift and click Update or Restore on Itunes (it shouldn't matter though you may want to do Restore first to fix your other problems) and have it open the file you just downloaded.

    That should do it.
     
  3. veejay03 thread starter macrumors newbie

    Joined:
    Nov 18, 2007
    #3
    Thanks a lot!
    It worked!!!!!!!!!!!!!!!!!!!!!!!!!1:)
     
  4. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA

Share This Page