How to "enable CSS" on Safari

Discussion in 'Mac Apps and Mac App Store' started by boulette, May 30, 2015.

  1. boulette macrumors newbie

    Joined:
    Nov 15, 2011
    #1
    The Wells Fargo online banking website has been having all kinds of issues on my computer. The images aren't loading and it is essentially just a white background with Times New Roman black text all over. It says, "For optimal viewing of the Wells Fargo Web site, we recommend that you enable CSS."

    How do I do this? I looked online but didn't see anything.

    Macbook Pro, OS X Version 10.9.4
    Safari Version 7.0.6

    Thank you!
     
  2. GimmeSlack12 macrumors 603

    GimmeSlack12

    Joined:
    Apr 29, 2005
    Location:
    San Francisco
    #2
    All websites use CSS. So if this problem isn't happening on all sites then it's just a weird issue on the WF site. Close your WF tab and reload it.
     
  3. ardchoille50 macrumors 68020

    Joined:
    Feb 6, 2014
    #3
    CSS, or Cascading Style Sheets, is a file, or set of files, used by the web server (server side) to format the display of web content. Most modern browsers are compatible with CSS, so there is nothing to do on your end (client side). As GimmeSlack12 mentioned, if this only happens on one or two websites, then the problem is most likely on the server end rather than your web browser.
     
  4. thefunkymunky macrumors 65816

    Joined:
    Feb 24, 2005
    Location:
    London
    #4
    Do you have ad-blocker enabled in Safari? If so, disable it, or whitelist the WF website.

    I've just tested the site in both Safari 8.0.7 (10600.7.7) and Chrome 45.0.2414.0 dev. It doesn't load properly with ad-blocking enabled, but is fine without.
     

Share This Page