How to enable SMS in "Messages" app? (OS X Yosemite)

Discussion in 'OS X Yosemite (10.10)' started by lip5016, Oct 17, 2014.

  1. lip5016 macrumors regular

    Joined:
    Jul 11, 2014
    #1
    Does anybody know how to enable SMS in "Messages" app? (OS X Yosemite)

    I saw a website saying that it's one of the "new" features.. where the "Messages" app. is finally capable of syncing SMS messages *AND* iMessages from your computer to your iPhone..

    I've got an iPhone 5s, running on iOS 8.0.2 and just installed Yosemite.. I looked all through the Preferences, but could not find the option..

    When I went to send a "New Message" to one of my buddies (an Android user) via the "Messages" app, it still shows like I'm trying to send him an iMessage, and turns the field with his name in it red, just like it did when I tried back on Mavericks.. What gives?
     
  2. Cinab1mt macrumors regular

    Joined:
    Apr 26, 2010
    #2
    to my knowledge this feature will not be available until iOS 8.1 which will be released on Monday.
     

Share This Page