How to enable universal access?

Discussion in 'OS X Mavericks (10.9)' started by 3lite, Oct 23, 2013.

  1. 3lite macrumors 6502a

    3lite

    Joined:
    Nov 7, 2011
    #1
    Cinch isn't working for me. It says:

    Universal access required

    "You can enable GUI Scripting by selecting the checkbox "Enable access for assistive devices" in the Universal Access pane of System Preferences."

    But where the hell do I find this checkbox? I don't know where the flip this is located.
     
  2. Che Castro macrumors 603

    Joined:
    May 21, 2009
    #2
    go to settings/security privacy /accessibility

    i had to do this for dockview & popclip
     
  3. 3lite, Oct 23, 2013
    Last edited: Oct 23, 2013

    3lite thread starter macrumors 6502a

    3lite

    Joined:
    Nov 7, 2011
    #3
    I checkedmarked it but it still doesn't work. WTF

    Edit: NVM works now.

    If I don't buy the Cinch license and continue using the demo, will it ever end?
     
  4. Pndrgnsvc macrumors 6502

    Pndrgnsvc

    Joined:
    Jun 13, 2008
    Location:
    Georgetown, Texas
    #4
    What Settings?

    I too am having the problem noted by the OP.

    But I don't know what Settings you're referring to. Where, exactly is this?

    Please help.

    TIA
     
  5. squeakr macrumors 68000

    squeakr

    Joined:
    Apr 22, 2010
    #5
    Shouldn't be Settings, but System Preferences (they do the same things but if following hierarchal structures for those unfamiliar it is labeled System Preferences) and it is located under the Apple symbol in the menu at the top of the screen.
     
  6. Pndrgnsvc macrumors 6502

    Pndrgnsvc

    Joined:
    Jun 13, 2008
    Location:
    Georgetown, Texas
    #6
    Gottit. Many thanks. Your time & expertise most appreciated.
     

Share This Page