How to flash a nVidia Geforce 5200 to work with my Power Mac G4

Discussion in 'Mac Basics and Help' started by Supreme User, Oct 29, 2008.

  1. Supreme User macrumors newbie

    Joined:
    Oct 13, 2008
    #1
    I need help on finding out to flash my new nVidia card (Geforce 5200) to work with my Power Mac G4. The old ATI 128 Rage Pro died on me... One day I restarted the Mac and only a black screen came up for 5 seconds and then the no signal screen came up. Now when I boot it up it only shows the "no signal" screen.:confused:
    The other day I thought it would work right away, but I was mistaken.
     
  2. MacUser2525 macrumors 68000

    MacUser2525

    Joined:
    Mar 17, 2007
    Location:
    Canada
    #2
    First you need to make sure the card is compatible with the machine you which to put it in check with the first link. Then you need to have a spare PC laying around with floppy drive and a PCI video card with the machine set to initialize (boot/post from) the PCI card so the AGP card is not in use during flashing. Next you would make a bootable DOS floppy copy the nvflash and rom file to flash too the AGP to boot from to flash, the second link describes this in detail as well as links to the files needed. Once done the flashing you may need to do the 3 and 11 pin mod this is in the third link its for a ATI 9800 but the pins remain the same for all cards. When everything is done then put it in the machine and boot hopefully everything works first time.

    http://themacelite.wikispaces.com/A...esponseToken=32a1045d9107c2e2d0424de79e40e6e7

    http://themacelite.wikispaces.com/N...esponseToken=e0064c5581238d7dc10972208b7a3ce7

    http://thomas.perrier.name/otherStuff/ati9800convertEN.html
     

Share This Page