Become a MacRumors Supporter for $25/year with no ads, private forums, and more!
  • Did you order new AirTags? We've opened a dedicated AirTags forum.

imDanielWood

macrumors member
Original poster
Apr 2, 2012
90
0
img0366a.png


I'd like a status bar like this, with the transparent look and the white thin glow along the bottom.

Also id LOVE those status bar icons. (battery and signal icons)

Any help on this would be amazing! Thanks.


If anybody is wondering the lockscreen above is made by gary008, here:

https://forums.macrumors.com/threads/1300122/
 

TL24

macrumors 65816
Oct 20, 2011
1,205
779
Doesn't seem to work for me on my 4S running 5.1.1?
 
Comment

ECUpirate44

macrumors 603
Mar 22, 2010
5,750
8
NC
Could you explain how to install this? Thanks!

Also, with the semi status bar, it seems to have some shadowing inside of it, how do I remove this? Thanks.

add the images to the UIImages folder of your theme. Your theme is in var-Stash-themes-xxxxx.theme.
 
Comment

imDanielWood

macrumors member
Original poster
Apr 2, 2012
90
0
My theme has no UIImages folder that I can see, so I tried just pasting the UIImages folder that came with the battery icon directly into the themes folder, under UISounds folder, and it didn't work... Is it because the images need renaming because I'm on 5.1.1? Thanks.
 
Comment

unknownx

macrumors regular
Oct 25, 2011
183
21
Anyone know where to get a clear/100% transparent status bar?

I tried "Clear Statusbar" & "Transparent Status bar" for Winterboard on Cydia but none works on ios 5

(?)
 
Comment

Grayburn

macrumors 68000
Jul 12, 2010
1,913
260
London, England
Anyone know where to get a clear/100% transparent status bar?

I tried "Clear Statusbar" & "Transparent Status bar" for Winterboard on Cydia but none works on ios 5

(?)

The Transparent Status Bar winterboard theme in the Modmyi repo work fine here on 5.1.1
 
Comment

imDanielWood

macrumors member
Original poster
Apr 2, 2012
90
0
Anyone? Mones battery isn't working... :/ do I have to rename the images for 5.1.1?
 
Comment

imDanielWood

macrumors member
Original poster
Apr 2, 2012
90
0
add the images to the UIImages folder of your theme. Your theme is in var-Stash-themes-xxxxx.theme.

I can't get it to work on 5.1.1, is it the names or maybe I have to manually hide the default battery for it to show? Help please?
 
Comment

imDanielWood

macrumors member
Original poster
Apr 2, 2012
90
0
Try MMI, Macthemes, or Cydia. The ZUI theme is free and i'm sure there's a battery theme in there.

I've had a look at a theme that claims to be 5.1.1, ZIUI it's called, the battery icons inside the UIImages all start with either:

ColorOnGrayShadow_BatteryCharged@2x.png
WhiteOnBlackEtch_BatteryCharged@2x.png
WhiteOnBlackShade_BatteryCharging@2x.png

There seems too be 3 different types, but the WhiteOnBlackShade_****** has a lot less images than the other 2...

Where as inside the UIImages folder of Mone's battery, they all are named as such:

Black_BatteryCharged@2x.png
Or
Silver_BatteryCharged@2x.png

Only 2 different file name beginnings...

I'm not sure what to try... Could you maye have a look for me please? Thanks!
 
Comment

imDanielWood

macrumors member
Original poster
Apr 2, 2012
90
0
I've had a look at a theme that claims to be 5.1.1, ZIUI it's called, the battery icons inside the UIImages all start with either:

ColorOnGrayShadow_BatteryCharged@2x.png
WhiteOnBlackEtch_BatteryCharged@2x.png
WhiteOnBlackShade_BatteryCharging@2x.png

There seems too be 3 different types, but the WhiteOnBlackShade_****** has a lot less images than the other 2...

Where as inside the UIImages folder of Mone's battery, they all are named as such:

Black_BatteryCharged@2x.png
Or
Silver_BatteryCharged@2x.png

Only 2 different file name beginnings...

I'm not sure what to try... Could you maye have a look for me please? Thanks!

Does nobody know a fix for this? I really, really want this! :)
 
Comment

imDanielWood

macrumors member
Original poster
Apr 2, 2012
90
0
I have it working now, it involved a ton of trial and error and renaming, but I got there in the end.

The only problem is now it shows the default battery in cydia and iFile... But in every other app it's fine... Is this normal? How can I fix it?
 
Comment

vtmikevt

macrumors regular
Oct 11, 2007
138
0
I have it working now, it involved a ton of trial and error and renaming, but I got there in the end.

The only problem is now it shows the default battery in cydia and iFile... But in every other app it's fine... Is this normal? How can I fix it?

Cydia disables themes and most tweaks when it is running (probably the same for iFile). So yes this is normal.

Also, I really hate when threads end with "I figured it out" and no explanation of what you did exactly to make it work. It helps others to provide this information IN DETAIL. Even though i have no interest in this, others might.
 
Comment

AppleMaster9

macrumors regular
Jun 30, 2011
166
6
Cydia disables themes and most tweaks when it is running (probably the same for iFile). So yes this is normal.

Also, I really hate when threads end with "I figured it out" and no explanation of what you did exactly to make it work. It helps others to provide this information IN DETAIL. Even though i have no interest in this, others might.

Agreed. I really want to get it working and I only have parts working right now.

I found this,

SpringBoard and Lock Screen

replace Black in the image name with WhiteOnBlackEtch

In Apps

replace Silver with ColorOnGrayShadow
 
Last edited:
Comment

3bs

macrumors 603
May 20, 2011
5,432
23
Dublin, Ireland
Cydia disables themes and most tweaks when it is running (probably the same for iFile). So yes this is normal.

Also, I really hate when threads end with "I figured it out" and no explanation of what you did exactly to make it work. It helps others to provide this information IN DETAIL. Even though i have no interest in this, others might.

Yeah I'm actually interested in what you had to name them. Can you provide details please.
 
Comment

imDanielWood

macrumors member
Original poster
Apr 2, 2012
90
0
Oh I'm sorry guys! To be honest I didn't post exact details because I wasn't sure what I did myself...

A few posts above is basically the idea though.

Replace each file named 'Black_Battery****' with 'WhiteOnBlackEtch_Battery****'

And replace each file named 'Silver_Battery****' with 'ColorOnGrayShadow_Battery****'

So basically replace the word 'Black' with 'WhiteOnBlackEtch' and replace 'Silver' with 'ColorOnGrayShadow'

I've noticed that the battery icon seems a little squashed though compared to screenshots I've seen. Not sure what's causing that...
 
Comment

TheSacredSoul

macrumors 6502a
Jul 8, 2010
512
11
I need help with my lockscreen. On iOS5.1.1 on a 4S but I cant seem to hide the slide to answer. slide to view, slide to reply text. I tried editing the SpringBoard.strings in the Jaku theme folder in bundles but it just refuses to work. Here is a picture to illustrate my problem. If someone could upload a modified SpringBoard.strings to hide all the test, I'd be really grateful. Thanks!

W8s3h.png
 
Comment

3bs

macrumors 603
May 20, 2011
5,432
23
Dublin, Ireland
Oh I'm sorry guys! To be honest I didn't post exact details because I wasn't sure what I did myself...

A few posts above is basically the idea though.

Replace each file named 'Black_Battery****' with 'WhiteOnBlackEtch_Battery****'

And replace each file named 'Silver_Battery****' with 'ColorOnGrayShadow_Battery****'

So basically replace the word 'Black' with 'WhiteOnBlackEtch' and replace 'Silver' with 'ColorOnGrayShadow'

I've noticed that the battery icon seems a little squashed though compared to screenshots I've seen. Not sure what's causing that...

Seems to have worked for me except in the notification center where it reverts back to the original battery icon.

ImageUploadedByTapatalk1339066494.368097.jpg
 
Last edited:
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.