How To Get Around Application Space Limit For 1.1.3

Discussion in 'iPod touch Hacks' started by snverhallen, Jan 27, 2008.

  1. snverhallen macrumors 6502a

    Joined:
    Oct 17, 2007
    #1
    EDIT: I have written down the wrong command. Please bear with me.

    Because I found BossTools didn't work for me I tried to find a new set of commands similer to the ones swedishviking used. Now all you have to do is use his commands but replace private with mobile. So step 1:

    mv /Applications /mobile/var/Applications

    Step 2

    cd /

    Step 3

    ln -s /mobile/var/Applications Applications

    That's it hope it works for you.

    NOTE: I do not take any responsibility if anything goes wrong.

    snverhallen
     
  2. Aaleck macrumors 6502a

    Aaleck

    Joined:
    Oct 11, 2007
    Location:
    Michigan, USA
    #2
    Command 'mv /Applications /mobile/var/Applications'
    failed with return code 1 and error message
    mv: rename /Applications to /mobile/var/Applications: No such file or directory


    My first jailbreak (manualy did it) I got the same message with this method and the old method... then I restored back to 111 and upgraded to 112 then did the 113 Jailbreak DevTeam upgrade and it's still giving me the same error... hmmm..

    Also didn't solve the problem that I can't install more than 2-3 applications at 1 time (due to not enough space)... blaspemy
     

Share This Page