How to get rid of american flag on top menu bar?

Discussion in 'OS X El Capitan (10.11)' started by Dragoro, Dec 10, 2015.

  1. Dragoro macrumors 6502

    Dragoro

    Joined:
    Nov 27, 2010
    #1
    I was going through the system preferences, and when I went to keyboard preferences, an american flag popped up on my top menu bar, and I can't for the life of me figure out how to get rid of it...
     
  2. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #2
    Sys prefs>keyboard>Show keyboard (etc) in menu bar. or just command-drag it off the menubar...
     
  3. LewisChapman macrumors 6502a

    LewisChapman

    Joined:
    Jan 10, 2015
    Location:
    UK
    #3
    Within keyboard preferences > input sources make sure this box is unchecked.

    Screen Shot 2015-12-10 at 6.34.33 pm.png
     
  4. Dragoro thread starter macrumors 6502

    Dragoro

    Joined:
    Nov 27, 2010
  5. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #5
    oops, lewis chapman (above) was right, and i was wrong (except for the 'command-drag' trick)...
     
  6. LewisChapman macrumors 6502a

    LewisChapman

    Joined:
    Jan 10, 2015
    Location:
    UK
    #6
    You shouldn't feel dumb - the amount of little checkboxes that exist in OSX it's easy to get a bit lost.
     

Share This Page