How to get rid of previous update?

Discussion in 'macOS' started by smatef, Feb 5, 2016.

  1. smatef macrumors newbie

    smatef

    Joined:
    Apr 4, 2015
    Location:
    Qatar
    #1
    Hey,

    I have an iMac 27” Late 2012 running version 10.11.4 Beta (15E27e). I always get prompt to update to Yosemite Beta 4. And I can’t get rid of that. Its just annoying now that everyday it asks me to install it.

    Would appreciate it if i could resolve this problem.

    Thanks!
     
  2. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #2
    Try downloading and installing the full 10.11.3 from the App Store.
     
  3. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #3
    The problem is that to backdate you need to do a total reformat then reinstall. At this point you should keep installing the 10.11.4 betas, and then once the final version of 10.11.4 is released, opt out of installing betas this way:
    https://beta.apple.com/sp/betaprogram/unenroll
     

Share This Page