How to get rid of the annoying quack sound?

Discussion in 'MacBook Pro' started by Craigy, Aug 14, 2007.

  1. Craigy macrumors 6502

    Joined:
    Jan 14, 2003
    Location:
    New Zealand
    #1
    Is there any way to get rid on the annoying quack sound when turning the volume up or down?
     
  2. sdfd504 macrumors regular

    Joined:
    Jul 16, 2007
    Location:
    Soddy Daisy, TN
  3. jczubach macrumors 6502

    jczubach

    Joined:
    May 15, 2007
    Location:
    northwest
  4. creator2456 macrumors 68000

    creator2456

    Joined:
    Jul 10, 2007
    Location:
    Chicago
    #4
    I personally think it sounds much more like a golf ball hitting a chalkboard. :cool:
     
  5. jczubach macrumors 6502

    jczubach

    Joined:
    May 15, 2007
    Location:
    northwest
    #5
    Do you do this often? There is medication for this behaviour.
     
  6. jesstech macrumors member

    Joined:
    Jun 12, 2007
  7. dpaanlka macrumors 601

    dpaanlka

    Joined:
    Nov 16, 2004
    Location:
    Illinois
  8. jczubach macrumors 6502

    jczubach

    Joined:
    May 15, 2007
    Location:
    northwest
    #8
    does anyone remember 'Disco Duck' or am I just showing my advanced age?
     
  9. vicious7 macrumors 6502a

    vicious7

    Joined:
    Jul 16, 2007
    Location:
    Jacked into the net...
    #9
    Aha, this one works. I couldn't find anything in the system preferences to quiet the "duck". Thanks for the tip.
     
  10. Spoony Bard macrumors regular

    Joined:
    Apr 12, 2007
    #10
    Oo... Thanks for the tip! I learn something new every day. ;)
     
  11. Craigy thread starter macrumors 6502

    Joined:
    Jan 14, 2003
    Location:
    New Zealand
    #11
    yes - Thanks that works - but I wonder if there's a way to find the sound file in the system and replace it with silence - or do you think it's a firmware thingy?
     
  12. hexonxonx macrumors 601

    Joined:
    Jul 4, 2007
    Location:
    Denver Colorado
    #12
    I have that 45 RPM record! Ahhh those were the days!
     
  13. kevo0822 macrumors regular

    Joined:
    Jul 13, 2007
    Location:
    New England
    #13
    In the sound menu of System Preferences, click on the "Sound Effects" tab and uncheck "Play feedback when volume is changed"

    That should do the trick.
     
  14. giganten macrumors 6502a

    Joined:
    Jan 23, 2006
    #14
    hehe. that was funny.
     
  15. great high wolf macrumors regular

    great high wolf

    Joined:
    Jan 30, 2006
    #15
    Ssytem Prefs > Sound > Sound Effects > Uncheck "Play feedback when volume is changed".
     
  16. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #16
    wow..

    how much more shortcuts are there that i dont know about!!!!
     
  17. BioChron macrumors regular

    BioChron

    Joined:
    Jun 13, 2006
    Location:
    Alaska
    #17
    Too many! o_O

    - Daniel
     
  18. ProFont macrumors member

    Joined:
    Jul 24, 2007
    Location:
    Europe
    #18
    Many, I suspect.

    http://guides.macrumors.com/Keyboard_shortcuts
    (Also note the links at the bottom of the page).

    My favorite shortcut of the hour is Fruit+Opt+Clicking a running program in the Dock / Clicking somewhere on your desktop. OS X is pretty damn awesome.
     
  19. polycat33 macrumors 6502

    Joined:
    Jul 1, 2007
    Location:
    Alexandria, VA
    #19
    I think it sounds like a suction cup being pulled off a smooth surface.
     

Share This Page