How to get rid of username in upper right corner.

Discussion in 'Mac OS X Lion (10.7)' started by SXR, Jul 20, 2011.

  1. SXR macrumors 6502a

    SXR

    Joined:
    Nov 20, 2007
    Location:
    Netherlands
    #1
    Hey,

    In Snow Leopard I've never seen my name in the upper right corner of the Desktop. Since installing Lion , its there. How can I get rid of ' Michel van der Veen ' ?

    Thanks.
     

    Attached Files:

  2. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #2
    System Preferences -> Users & Groups -> Login Options ->Show Fast User Switching as.....then choose
     
  3. netnothing macrumors 68040

    netnothing

    Joined:
    Mar 13, 2007
    Location:
    NH
    #3
    Go to System Prefs -> Users & Groups -> Login Options -> UNCHECK Show Fast User Switching.

    -Kevin
     
  4. Nero Wolfe macrumors regular

    Nero Wolfe

    Joined:
    Oct 28, 2007
    Location:
    Atlanta, GA
    #4
    Or quicker, holding the Command key down, drag it off the menu bar with your mouse. Also works with any Apple menu extra.
     
  5. applecheese macrumors member

    Joined:
    Oct 17, 2007
    #6
    Thanks!
     
  6. SXR thread starter macrumors 6502a

    SXR

    Joined:
    Nov 20, 2007
    Location:
    Netherlands
    #7
    God bless you guys , thanks. I got my menu bar back again :)
     

Share This Page