How to get Siri to stop reading text/email?

Discussion in 'iOS 6' started by gregrose, Apr 17, 2013.

  1. gregrose macrumors 6502

    Joined:
    Jun 24, 2010
    #1
    I made the mistake of asking siri to read me my text & email and now anytime i am connected to a speaker or bluetooth device she reads them. How do i get her to stop? I cannot find the answer anwhere.
     
  2. ethan028 macrumors 6502a

    ethan028

    Joined:
    Apr 4, 2009
    Location:
    San Francisco, CA
    #2
    HOW DID YOU DO THAT, that's one of the features I would love to have.
     
  3. Krazy Bill macrumors 68030

    Krazy Bill

    Joined:
    Dec 21, 2011
    #3
  4. gregrose thread starter macrumors 6502

    Joined:
    Jun 24, 2010
  5. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #5
    Settings > general > privacy > bluetooth (when connected to your car)
     
  6. bripab007 macrumors 6502

    Joined:
    Oct 12, 2009
    #6
    Settings > General > Siri > Voice Feedback > set to handsfree only
     
  7. maxosx macrumors 68020

    Joined:
    Dec 13, 2012
    Location:
    Southern California
  8. MrMacMack macrumors 6502a

    Joined:
    Oct 24, 2012
    #8
    Are you saying that this automatically happens without prompting Siri to do so?
     
  9. eawmp1 macrumors 601

    eawmp1

    Joined:
    Feb 19, 2008
    Location:
    FL
    #9
    Did you try "Siri, STOP reading my texts and email"?
     
  10. gcastilloo macrumors newbie

    Joined:
    Mar 30, 2011
    #10
    I have the same issue. Would like to know how to stop it. Careful what you wish for. You have pandora on a speaker and all of a sudden everybody knows your business when Siri decides to read your incoming email.
     
  11. vram macrumors newbie

    Joined:
    Sep 11, 2013
    #11
    How do you get this to stop! I can't believe how annoying this is and apparently impossible to figure out how to stop!
     
  12. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009

Share This Page