How to get ymaill app for iPad 1

Discussion in 'iOS 5 and earlier' started by cfli1688c1, Mar 28, 2013.

  1. cfli1688c1 macrumors newbie

    Joined:
    Sep 2, 2011
    #1
    I have the iPad 1, which only have iOS 5. I need to use yahoo mail app, but it requires ios 6. I don't want to use the build in mail app. Is there any other alternative?
     
  2. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #2
    Doesn't seem like there's an alternative. Why don't you want to use the built in mail app? Seems like it's your only choice.
     

Share This Page