How to install BSD subsystem?

Discussion in 'iPod touch Hacks' started by dlux, Mar 8, 2008.

  1. dlux macrumors newbie

    Joined:
    Mar 8, 2008
    #1
    I jailbroke my 1.1.4 itouch (just used ziphone).


    But I can't install any apps because it says they require the BSD subsystem. But, when i try to install BSD subsystem, it says that it requires BSD subsystem to be installed! help please. I'm a noob.
     
  2. mbrellisford macrumors member

    Joined:
    May 29, 2007
    Location:
    Canada
    #2
    I had a similar problem. What worked for me was to clear the queue (from the same install menu), and then press install again.
     
  3. donaldj macrumors 6502

    donaldj

    Joined:
    Feb 26, 2008
    Location:
    Ontario, Canada
    #3
    Yeah... If something returns an error message during install, it adds itself to the queue, but it always stays at the top. So, if you try to install somthing to fix the error message, the errored program always tries to install first. A bit of a glitch if you ask me. So, I always clear the queue after something doesnt install correctly.
     

Share This Page