How to keep it to just one 'Re:' (GMail + Mail)

Discussion in 'Mac Apps and Mac App Store' started by MacSimoPark, Feb 17, 2009.

  1. MacSimoPark macrumors member

    MacSimoPark

    Joined:
    May 19, 2008
    Location:
    UK
    #1
    I am inundated: I have 64 'Re:'s in my subject line and counting – this has to stop.

    I'm sure there's a way: I want there to be only one 'Re:' at the beginning of my email subject line, no matter how long the thread is.

    Any ideas?

    GMail via IMAP
    Mail 3.5
    Mac OS X.V.VI etc etc
     
  2. Chase R macrumors 65816

    Chase R

    Joined:
    May 8, 2008
    Location:
    PDX
    #2
    Does it do this with all email messages that you reply to back and forth? or just certain ones? I've found that it's usually the other persons email account that does weird formatting stuff like that.
     
  3. MacSimoPark thread starter macrumors member

    MacSimoPark

    Joined:
    May 19, 2008
    Location:
    UK
    #3
    Absolutely all of them. Maybe I am one of the other people with weird formatting settings. Now there's a chilling thought.
     
  4. Chase R macrumors 65816

    Chase R

    Joined:
    May 8, 2008
    Location:
    PDX
    #4
    Lol maybe so. I use Gmail though and I've never had a "Re:" problem like what your talking though...
     
  5. MooneyFlyer macrumors 65816

    MooneyFlyer

    Joined:
    Nov 18, 2007
    Location:
    Boston
    #5
    Are your actual email address and your reply to address set the same? I may have seen something like this a few years ago but I can't quite recall the details other than that...
     
  6. MacSimoPark thread starter macrumors member

    MacSimoPark

    Joined:
    May 19, 2008
    Location:
    UK
    #6
    Hmmm, good point. There's a complication over @GMail Vs @Googlemail (because of the UK lawsuit) I wonder if they're being sent as one and replied to as the other. Will have a look and see if i can shed some light.
     
  7. MacSimoPark thread starter macrumors member

    MacSimoPark

    Joined:
    May 19, 2008
    Location:
    UK
    #7
    Nope, that's not it. I can't believe I'm the only one who has this problem!
     
  8. macdonb macrumors newbie

    macdonb

    Joined:
    Apr 29, 2008
    #8
    MacSimoPark,

    The emails are all in the same thread, yes? And are showing as separate line items in Mail 3.5? Try View->Organize by Thread

    Only problem is this has to be enabled on each folder manually.

    Hope that helps.
    Bronwyn.
     

Share This Page