How to make a network the preferred one?

DianeK

macrumors regular
Original poster
Jun 4, 2013
207
7
I seem to have solved my wi-fi flakey issue with ML. We have a cabled wi-fi modem/router from our isp and we have a Time Capsule ethernet connected to the modem/router. My wi-fi is stable if I select the Time Capsule network but squirrelly as all get out when connected to the modem wi-fi. Problem is it seems that the modem is the default, so when the computer reawakens its preference is to connect to the modem. So how do I make the Time Capsule network the default? Sorry, I guess that was a little long-winded :eek:
Diane
 

Nermal

Moderator
Staff member
Dec 7, 2002
18,704
1,192
New Zealand
I'm not at my Mac right now so I don't have the exact wording, but it's something like Sys Prefs > Network > Wi-Fi > Advanced > Drag and drop networks into the order that you want.
 

desertman

macrumors 6502a
Jul 14, 2008
607
20
Arizona, USA
It should also be possible to go into the setup of the modem/router from your ISP and disable WiFi there completely. How to get into this setup should be explained in the manual that (hopefully) came with the modem/router.

Then your Mac has only the WiFi net from your Time Capsule left to connect to.
 

DianeK

macrumors regular
Original poster
Jun 4, 2013
207
7
I'm not at my Mac right now so I don't have the exact wording, but it's something like Sys Prefs > Network > Wi-Fi > Advanced > Drag and drop networks into the order that you want.
Thanks. Mission accomplished just as you described. So I'll see if this holds on the next wake-up.
Diane

----------

It should also be possible to go into the setup of the modem/router from your ISP and disable WiFi there completely. How to get into this setup should be explained in the manual that (hopefully) came with the modem/router.

Then your Mac has only the WiFi net from your Time Capsule left to connect to.
For some reason, my husband would prefer to not disable the modem's wi-fi :confused:. I now have our Time Capsule at the top of my list so hopefully my iMac will stop trying to connect to the modem.

Thanks to both of you for your help!
Diane