Resolved How to make centred Mac Pro screen in full screen mode

Discussion in 'Mac Pro' started by Ih8reno, Mar 20, 2015.

  1. Ih8reno, Mar 20, 2015
    Last edited: Mar 21, 2015

    Ih8reno macrumors 65816

    Ih8reno

    Joined:
    Aug 10, 2012
    #1
    Hi everyone


    I am trying to use my Mac Pro 1,1 with a non mac 8800gt with OSX Mavericks. When I boot to the graphics card the screen is centred and I can't seem to find any way to increase it to full screen. I also have the nvidia web driver installed and running. Anyone have any ideas?

    [​IMG]
     
  2. LightBulbFun macrumors 6502a

    LightBulbFun

    Joined:
    Nov 17, 2013
    Location:
    London UK
    #2
    what Cinema display is this? if its a 30 inch one Make sure you are using a Dual Link DVI port. secondly have you checked what resolutions are in System preferences?
     
  3. Ih8reno thread starter macrumors 65816

    Ih8reno

    Joined:
    Aug 10, 2012
    #3
    Tried the prefs and it lets me either select monitor or cinema display. If I select a cinema display the screen goes small like that but I have my choice of resolutions, however If I select monitor it goes somewhat bigger (still not whole screen) but 800x600 resolution is my only option.

    The display is a 20 inch display if it makes any difference. Oh and 1 think I forgot to mention is the card works fine under 10.7.
     
  4. MacVidCards Suspended

    Joined:
    Nov 17, 2008
    Location:
    Hollywood, CA
    #4
    turn off mirroring

    you have a G92b, those see ghost VGA displays
     
  5. Ih8reno thread starter macrumors 65816

    Ih8reno

    Joined:
    Aug 10, 2012
    #5

    I was hoping you'd see this thread, so it seems to have worked but still thinks there is a second monitor. My desktop is bare and I cannot see my hdd's on it. Anything else I can do?

    [​IMG]
     
  6. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #6
    Looks like MacVidCards (graphics guru!) knows that your graphics card will display that phantom small screen. I imagine it's something that you just have to work around, and know screen is there.

    On your Arrangements screen - drag the menubar to the larger display.
    That should leave the smaller screen blank, unless you move folders or icons there accidentally (might be useful for some purposes :D )
    You can then drag the displays around so that you don't "lose" your cursor when you accidentally move it to the smaller screen. Move it so only corners are touching, and not edges.
     
  7. Loa macrumors 65816

    Loa

    Joined:
    May 5, 2003
    Location:
    Québec
    #7
    Hello,

    Stick with Cinema display (and not monitor) and give SwitchResX a try (http://www.madrau.com). Fiddle with the underscan/overscan option and see if it fixes your issue.

    Loa
     
  8. Ih8reno thread starter macrumors 65816

    Ih8reno

    Joined:
    Aug 10, 2012
    #8
    Wow both answers really helped, my messages app also got stuck off screen so I got an AppleScript file which puts all windows in the same screen and now it's perfect. Thanks to all of you for your help
     

Share This Page